Silent Pro für LX50 2T

Karosserie-Umbauten / Motor-Tuning!
Antworten
Nachricht
Autor
62LaVespa
Beiträge: 3
Registriert: Do 28. Jul 2022, 19:11
Vespa: LX50 2T
Land: Deutschland

Silent Pro für LX50 2T

#1 Beitrag von 62LaVespa » Do 28. Jul 2022, 19:28

Hallo und guten Abend :)

Ich bin gerade etwas "verzweifelt" und hoffe ein wenig Licht in den "Abstimmung`s Dschungel" bringen zu können. Ich fahre eine
LX50 2 Takt, Baujahr 2011, unverbaut und war, bis der orig. Auspuff dann doch etwas zu laut wurde, auch recht zufrieden. Also
habe ich mir (natürlich auch aus Kostengründen) den Silent Pro von Technigas besorgt und konnte ihn auch problemlos einbauen.
Bei der ersten Probefahrt im Bereich 0 - 80% Gasschieber - Stellung, sprich bis ca. 80% ist alles Top, Beschleunigung und auch der Anzug,
aber dann "bricht sie ein" allerdings ist das etwas schwer zu beschreiben, als würde sie "abriegeln" bezüglich der Drehzahl (ich denke aber,
das da kein Drehzahlbegrenzer eingebaut ist, also werksseitig), auch die Geräuschkulisse ändern sich eher in ein "leichtes Piepen" bzw. es
ist ein Gefühl, als würde etwas "schlagen" bzw. unrund laufen...was kann das sein...?

Zur Info:

die Telefonscheibe ist noch drin
die HD habe ich von orig. 53 auf 58 geändert
Auspuff umgebaut auf Silent Pro (NICHT entdrosselt und noch orig. mit ABE)
Varioring (immer noch der 6mm Ring) verbaut
Gewichte und Kupplung original
Zündkerze B8ES auf B9ES NGK geändert (R = Widerstand fällt weg, der ist jetzt im Zündkerzen - Stecker verbaut)

würde mich wirklich freuen, wenn mir da jemand etwas helfen könnte, bin für jeden Tipp dankbar...

:vespa: Gruss Stefan

Vespafahrer125
Beiträge: 826
Registriert: Mo 5. Okt 2020, 21:28
Vespa: ET4
Land: Bayern

Re: Silent Pro für LX50 2T

#2 Beitrag von Vespafahrer125 » Fr 29. Jul 2022, 07:33

Hey,
Teflonscheibe und Drosselring raus und die Drossel im Auspuff raus, dann funzt das.
Oder du besorgst dir den O-Puff bzw nen Sito Plus Auspuff dann läuft sie wie vorher.
Denn dann haben die Sheriffs auch nix zu beanstanden.

62LaVespa
Beiträge: 3
Registriert: Do 28. Jul 2022, 19:11
Vespa: LX50 2T
Land: Deutschland

Re: Silent Pro für LX50 2T

#3 Beitrag von 62LaVespa » Fr 29. Jul 2022, 09:19

Hallo,

bedeutet dann also in letzter Konsequenz, das eine "Abstimmung" im Sinne der "Rennleitung" mit diesem Auspuff gar nicht möglich ist...?...hmmm...das wundert mich jetzt ein wenig...

Jojo
Beiträge: 122
Registriert: Sa 11. Jul 2015, 22:55
Vespa: ET2
Land: Deutschland
Wohnort: Böblingen

Re: Silent Pro für LX50 2T

#4 Beitrag von Jojo » Fr 29. Jul 2022, 09:57

Hallo,

warum hast du die HD geändert?
Offensichtlich hast du jetzt ein Problem bei Volllast (also die ober 20%).
Für mich hört sich das eher nach einem "Verschlucken" an. Also zuviel Benzin bei Vollgas.
Verscuh mal eine oder zwei Nummer kleinere HD.
Grüße
Jo
Ein Leben ohne Vespa ist möglich, aber sinnlos. (Sehr frei nach Loriot)

62LaVespa
Beiträge: 3
Registriert: Do 28. Jul 2022, 19:11
Vespa: LX50 2T
Land: Deutschland

Re: Silent Pro für LX50 2T

#5 Beitrag von 62LaVespa » Fr 29. Jul 2022, 10:28

Hallo Jo,

ich hatte vorher eine 53er also die originale Düse verbaut, auch damit waren die letzten 20%...schon sehr eigenartig, das alles, passierte aber definitiv erst nach dem Austausch vom original Auspuff auf den Silent Pro...(der neue Auspuff bzw. alle Verschraubungen sind aber dicht, halte ich hinten zu, geht der Motor aus)...echt rätselhaft, vor allem diese komischen Geräusche, bzw. diese "Last Einbrüche" im oberen Bereich...

:vespa: Tschööö und L.G.

Antworten