Vespaforum.de... das Vespa Forum GT GTS LX S ET PX

Das Forum für die moderne Vespa! ... Granturismo, GT, GTS, GTV, LX, LXS, LXV, ET, PX und mehr ...
Aktuelle Zeit: So 20. Okt 2019, 03:35

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Licht funktioniert nicht mehr
BeitragVerfasst: Do 8. Aug 2019, 14:19 
Offline

Registriert: Do 8. Aug 2019, 14:14
Beiträge: 5
Vespa: LX50 4T
Land: D
Hallo,
habe vor kurzem die Batterie bei meiner LX50 4T gewechselt und festgestellt, dass das Vorder- und Rücklicht nicht mehr funktioniert. Kann aber auch nicht 100%ig sagen, ob das vorher schon so war.
Jedenfalls Bremslicht und Blinker funktionieren und die Lampen sind auch in Ordnung. Habe jetzt auf Anraten den Spannungsregler gewechselt aber immer noch das gleiche Problem.
Bevor ich jetzt an die Lichtmaschine ran gehe, hat vielleicht noch jemand eine Idee. Danke.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Licht funktioniert nicht mehr
BeitragVerfasst: Do 8. Aug 2019, 15:49 
Offline

Registriert: Mo 11. Apr 2011, 10:48
Beiträge: 1401
Wohnort: Vorort von München
Vespa: LX50
Land: Deutschland
Kabelverbindungen von der Lichtmaschine aus verfolgen ob überhaupt Strom fliesst.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Licht funktioniert nicht mehr
BeitragVerfasst: Do 8. Aug 2019, 16:02 
Offline
Benutzeravatar

Registriert: Mo 7. Sep 2015, 17:41
Beiträge: 6352
Wohnort: Warburg
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Hallo Ralf.
Um dir helfen zu können bräuchte ich die gültige Schaltzeichnung von deiner LX 50 4T.
Wenn du den Link hier einstellst können wir mit der Fehlersuche beginnen.

Die einfachen Dinge wie Sicherungen, Lichtschalter bzw. durchgebrannte Leuchtmittel hast du sicher schon probiert.

_________________
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Licht funktioniert nicht mehr
BeitragVerfasst: Fr 9. Aug 2019, 12:57 
Offline

Registriert: Do 8. Aug 2019, 14:14
Beiträge: 5
Vespa: LX50 4T
Land: D
Vielen Dank vorab, werde jetzt am WE nochmal alles durchchecken was ich kann und mich dann nochmal melden wie denn der Stand ist.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Licht funktioniert nicht mehr
BeitragVerfasst: Mi 21. Aug 2019, 14:03 
Offline

Registriert: Do 8. Aug 2019, 14:14
Beiträge: 5
Vespa: LX50 4T
Land: D
Bin leider noch nicht weiter gekommen, Kabel soweit geprüft, Lämpchen und Spannungswechsler getauscht aber immer noch kein Licht...


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Licht funktioniert nicht mehr
BeitragVerfasst: Mi 21. Aug 2019, 19:35 
Offline
Benutzeravatar

Registriert: Mi 25. Jul 2018, 19:08
Beiträge: 32
Vespa: eine graue
Land: D
Hier hat jemand den Schaltplan hoch geladen: https://app.box.com/s/duvcatoa4768rrbmrtiw642ffv1zaxi2

Demnach wird das Licht an dem Modell über ein Relais eingeschaltet, das von der Zündelektronik angesteuert wird.

Viele Grüße
P.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Licht funktioniert nicht mehr
BeitragVerfasst: Mi 21. Aug 2019, 21:11 
Offline
Benutzeravatar

Registriert: Mo 7. Sep 2015, 17:41
Beiträge: 6352
Wohnort: Warburg
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Ja, sehr gut.
Ralf bedanke dich bei Pastiglia, nun können wir starten.

Nun kannst du prüfen ob das Lichtrelais selbst die Ursache ist oder ob es nicht angesteuert wird.
Das Lichtrelais bekommt ein Pluspotential auf 85 und Masse auf 86 von der Elektronik.
Diese Potentiale kannst du wunderbar mit einer LED Prüflampe nachweisen.

Ebenso kannst du die Plus vom Regler auf Stift 30 des Relais erst mal messen.
Ist die Spannung da, kannst du kurz zwischen 30 und 87 am Relais eine Drahtbrücke legen.
Das Licht sollte jetzt brennen da du den Schaltkontakt gebrückt hast.
Auf diese Weise kannst du wunderbar den Fehler eingrenzen.

Denk daran das das Licht und die Messungen nur bei laufendem Motor funktionieren!

Wenn du Schaltzeichnungen lesen kannst kommst du selbständig weiter.
Falls nicht melde dich.

_________________
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Licht funktioniert nicht mehr
BeitragVerfasst: Do 22. Aug 2019, 21:34 
Offline

Registriert: Mo 11. Apr 2011, 10:48
Beiträge: 1401
Wohnort: Vorort von München
Vespa: LX50
Land: Deutschland
Hatte heute auch einen Roller ohne Licht zur Reparatur. Gesucht, geschaut, gemessen. Kein Strom am Schalter. Letztenlich Zündungsgrundplatte gewechselt und alles funktioniert wieder. Ist irgendwie doch immer das selbe, man wills aber jedesmal nicht glauben, nur um dem Besitzer evtl. unnötige Kosten zu ersparen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Licht funktioniert nicht mehr
BeitragVerfasst: Do 22. Aug 2019, 22:52 
Offline
Benutzeravatar

Registriert: Mo 7. Sep 2015, 17:41
Beiträge: 6352
Wohnort: Warburg
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
roberto1 hat geschrieben:
... Ist irgendwie doch immer das selbe, man wills aber jedesmal nicht glauben, nur um dem Besitzer evtl. unnötige Kosten zu ersparen...

Und was machst du wenn es mal nicht das selbe ist?
Die meisten wissen dann nicht weiter.
Da bleibe ich doch lieber bei meiner old School arbeitsweise.

Natürlich kann man die Erfahrungen des pauschalen austauschens der Zündgrundplatte einbringen, ohne Frage.
Bei dir hört es sich so wie ein Serienfehler quer durch alle Vespatypen an, was natürlich nicht stimmt.

_________________
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Licht funktioniert nicht mehr
BeitragVerfasst: Do 22. Aug 2019, 23:31 
Offline

Registriert: Do 22. Okt 2009, 22:16
Beiträge: 5798
Wohnort: Frankfurt/Main
Vespa: T5
Land: Deutschland
eine Zündgrundplatte, die keinen Lichtstrom liefert, kann oft mit wenig Aufwand instandgesetzt werden

kaputtes Kabel..... oder aufgegangen Lötstelle....

Rita


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Licht funktioniert nicht mehr
BeitragVerfasst: Sa 24. Aug 2019, 15:26 
Offline

Registriert: Mo 11. Apr 2011, 10:48
Beiträge: 1401
Wohnort: Vorort von München
Vespa: LX50
Land: Deutschland
Hab grad nachgeschaut. Der Draht einer Spule ist gebrochen. Warum auch immer.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Licht funktioniert nicht mehr
BeitragVerfasst: Di 3. Sep 2019, 20:14 
Offline

Registriert: Do 8. Aug 2019, 14:14
Beiträge: 5
Vespa: LX50 4T
Land: D
Also Mikesch, hier nun endlich die Ergebnisse zu deinen Vorschlägen.
Plus 85 und Masse 86 - Prüflampe ok.
An Stift 30 kommt nichts an, deshalb die Vermutung der Spannungsregler ist defekt, aber den hatte ich ja schon im Vorfeld getauscht.
Am Regler selbst ist nur Spannung an Orange, also vom Zündschloss, sonst nichts. Und nun?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Licht funktioniert nicht mehr
BeitragVerfasst: Di 3. Sep 2019, 21:15 
Offline
Benutzeravatar

Registriert: Mo 7. Sep 2015, 17:41
Beiträge: 6352
Wohnort: Warburg
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Am Spannungsregler Stift 4 blau soll die Wechselspannung von der Zündgrundplatte ankommen.
Alle 12 LichtSpulen des Generators sind hintereinander geschaltet.
Ich würde gern bei stehendem Motor und gezogenen Spannungsregler/Zündung OFF mit dem Ohmmeter an blau gegen Masse gemessenen Ohmwert haben.
Es sollte ein niederohmiger Wert jedenfalls unter 10 Ohm messbar sein.

Ist hier unendlich messbar ist eine der 12 Spulen unterbrochen.
Es sind oft nur gebrochene Spulendrähte die nur neu verlötet werden müssen.
Das Polrad muß abgezogen werden um die defekte Spule eingrenzen und raparieren/löten zu können.
In wie weit das geht ohne den Motor abzusenken oder auszubauen kann ich nicht beurteilen.
Bei meiner ET4 habe ich mir die Lüfterverkleidung demoliert weil ich dachte ich könnte mir arbeit sparen.
Das war eine glatte Fehleinschätzung.

Aber miß erst mal.

_________________
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Licht funktioniert nicht mehr
BeitragVerfasst: Mi 4. Sep 2019, 15:23 
Offline

Registriert: Mo 11. Apr 2011, 10:48
Beiträge: 1401
Wohnort: Vorort von München
Vespa: LX50
Land: Deutschland
mikesch hat geschrieben:
roberto1 hat geschrieben:
... Ist irgendwie doch immer das selbe, man wills aber jedesmal nicht glauben, nur um dem Besitzer evtl. unnötige Kosten zu ersparen...

Und was machst du wenn es mal nicht das selbe ist?
Die meisten wissen dann nicht weiter.
Da bleibe ich doch lieber bei meiner old School arbeitsweise.

Natürlich kann man die Erfahrungen des pauschalen austauschens der Zündgrundplatte einbringen, ohne Frage.
Bei dir hört es sich so wie ein Serienfehler quer durch alle Vespatypen an, was natürlich nicht stimmt.


Lieber Mikesch, der "Serienfehler" bezieht sich nicht nur auf Vespas. Hatte ich schon bei den verschiedensten Rollertypen. Und ausserdem halte ich nix von Flickwerk wenn Neuteile preislich überschaubar sind.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Licht funktioniert nicht mehr
BeitragVerfasst: Fr 6. Sep 2019, 16:52 
Offline

Registriert: Do 8. Aug 2019, 14:14
Beiträge: 5
Vespa: LX50 4T
Land: D
Hallo Mikesch,
also ich bin ja nicht der Elektriker aber bei blau tut sich am Ohm Messgerät gar nichts, weiß ja nicht ob das gleichbedeutend ist mit Unendlich.
Bei orange sind es knapp 100 Ohm.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  

- Vespaforum.de is sponsored by "Ingenieurbüro Kurz" -




Impressum


Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de