Vespaforum.de... das Vespa Forum GT GTS LX S ET PX

Das Forum für die moderne Vespa! ... Granturismo, GT, GTS, GTV, LX, LXS, LXV, ET, PX und mehr ...
Aktuelle Zeit: Mi 18. Sep 2019, 13:28

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Di 20. Aug 2019, 17:39 
Offline

Registriert: Di 20. Aug 2019, 17:36
Beiträge: 4
Vespa: 50S & 50 Spezial
Land: BADEN-WÜRTTEMBERG
Hallo Leute,

ich habe nach der Fertigstellung meiner restaurierten Spezial ein kleines Problem mit der Elektrik, das ich einfach nicht verstehe und deshalb den Rat des Schwarms bzw. der Spezialisten suche.

Ich habe einen neuen Kabelbaum verbaut, mit PK Zündung 12V, Verkabelung wie anbei in der Skizze, Licht/Hupenschalter analog dem Bild das ich aus dem Webshop kopiert habe.

Problem: nach erfolgtem Anschluss aller Stromverbraucher hat eigentlich alles funktoniert... nur leider nicht sehr lange. Plötzlich ging das Licht nicht mehr, weder vorn noch hinten, nach dem Test stellte sich heraus, dass es wieder kam wenn man die Hupe betätigt (Ja ähnlich wie wenn man das Bremspedal drückt und das Rücklicht angeht, dafür der Motor aus :-).
Also wieder aufgemacht und Verkabelung geprüft.

Der Hupen Schalter hat 4 Kontakte, die im ungedrückten Zustand alle verbunden sind, im gedrückten nur jeweils die oberen beiden und die unteren beiden (d.h. orange - orange und Orange violett - Orange violett).

ich habe den Orangenen an den Gleichstrom (Gelbes Kabel nach dem Relais) Skizze: anbei

gehängt und den Orange-Violetten an die Masse, die ich auch im Zündschloss verwende, die jeweils anderen an die Hupe/Schnarre.

FRAGE: ist das soweit richtig? oder hab ich hier schon den Fehler?

Fakt ist: Mein Schalter ist nach einigen Lötversuchen ziemlich hinüber und evlt. liegt hier der Fehler, nur was ich nicht verstehe ist, dass es scheinbar immer für ein paar Stunden funktioniert und dann wieder nicht.

Sobald ich die Masse (Orange-Violett) der Hupe von der anderen Masse nehme geht das Licht wieder an.

Wenn ich das so schreibe fällt mir neben dem Schalter noch ein Fehlergrund auf obwohl ich hier nicht sicher bin, denn der gelbe gleichgerichtete Strom kommt nach dem Blinkerrelais - stört das vielleicht - bezweifele ich aber ein wenig?

Besten Dank für die Tipps und Unterstützung

Hannes


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
 
BeitragVerfasst: Di 20. Aug 2019, 19:07 
Offline
Benutzeravatar

Registriert: Mo 4. Jul 2011, 08:07
Beiträge: 629
Wohnort: Biberach an der Riß
Vespa: PX200; 180SS; Sprint
Land: Deutschland
Hatte deine Vespa vorher 6Volt mit Unterbrecherzündung ohne Batterie.

Wenn ja dann sind vermutlich die falschen Schalter für die neue Elektrik verbaut.
Es gibt Vespaschaltungen, da wird ein Verbraucher nicht ausgeschalten sondern auf Masse gelegt. Das ist vorallem bei 6Volt ohne Batterie und Spannungsregler der Fall.

_________________
Na dann wollen wir mal wieder.

Gruß Ulrich


Nach oben
 Profil  
 
BeitragVerfasst: Di 20. Aug 2019, 20:17 
Offline
Benutzeravatar

Registriert: Mo 7. Sep 2015, 17:41
Beiträge: 6250
Wohnort: Warburg
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Hansi, nicht falsch verstehen aber du sagst selbst
Hansi-2019 hat geschrieben:
"...Problem mit der Elektrik, das ich einfach nicht verstehe..."


Kannst du Schaltzeichnungen lesen?
Falls nein wirds schwierig bis unmöglich für dich den Fehler zu finden.

Es wäre gut wenn du mal den Link der originalen Schaltzeichnung hier einstellen könntest.
Ich könnte mir dann mal Gedanken machen.

Und Ulrichs Einwand ist natürlich auch noch zu bedenken.

_________________
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.


Nach oben
 Profil  
 
BeitragVerfasst: Di 20. Aug 2019, 22:02 
Offline

Registriert: Di 20. Aug 2019, 17:36
Beiträge: 4
Vespa: 50S & 50 Spezial
Land: BADEN-WÜRTTEMBERG
ulitrettin hat geschrieben:
Hatte deine Vespa vorher 6Volt mit Unterbrecherzündung ohne Batterie.

Wenn ja dann sind vermutlich die falschen Schalter für die neue Elektrik verbaut.
Es gibt Vespaschaltungen, da wird ein Verbraucher nicht ausgeschalten sondern auf Masse gelegt. Das ist vorallem bei 6Volt ohne Batterie und Spannungsregler der Fall.



Hallo und erstmal vielen Dank für die rasche Antwort und die Fragen / Anmerkungen.

Die Vespa war immer 12V, Original analog aber jetzt schon das 2.Mal 12V elektronisch.

Alles an der Elektronik ist neu, Zündung, Scheibe, Verkabelung Elektronikzentrale...
Nur der Schalter ist alt und die Hupe.

Und du hast Recht mit dem Schalter - wie im Text beschrieben- der Schalter unterbricht bei Betätigung die Verbindung der 4 Kontakt Punkte wobei 2 (oben u unten im Schalter) zur Hupe gehen. Die anderen kann ich anlegen wo ich möchte.

Das skurrile ist ja das es zeitweise funktioniert und dann plötzlich wieder nicht, wie im Text beschrieben.

Was für mich wichtig ist, ist zu verstehen wie die Hupe geschalten wird?
Meiner Vermutung nach ist eine Hupe nur ein Verbraucher wie eine Glühbirne ä, oder?

Danke für die Antworten!


Nach oben
 Profil  
 
BeitragVerfasst: Di 20. Aug 2019, 22:09 
Offline

Registriert: Di 20. Aug 2019, 17:36
Beiträge: 4
Vespa: 50S & 50 Spezial
Land: BADEN-WÜRTTEMBERG
mikesch hat geschrieben:
Hansi, nicht falsch verstehen aber du sagst selbst
Hansi-2019 hat geschrieben:
"...Problem mit der Elektrik, das ich einfach nicht verstehe..."


Kannst du Schaltzeichnungen lesen?
Falls nein wirds schwierig bis unmöglich für dich den Fehler zu finden.

Es wäre gut wenn du mal den Link der originalen Schaltzeichnung hier einstellen könntest.
Ich könnte mir dann mal Gedanken .


Auch Dir vielen Dank für den Input!
Also ich bin kein Elektriker oder gar Elektroniker aber einen einfachen Schaltplan kann ich schon lesen und sicher zeichnen.

Was meinst du genau mit originalen Schaltzeichnungen? Ich habe die Skizze angefertigt und war
der Meinung, dass ich grob dargestellt habe wie es aussieht, was benötigst du denn um mir besser helfen zu können?
Soll ich ein Schaltplan zeichnen? Über das ich Gemacht habe?
Schaltplan des Schalters habe ich leider nicht, könnte ich aber sicher zeichnen (welches Tool kann da verwenden?

Danke auch Dir für deine Hilfe
Hansi


Nach oben
 Profil  
 
BeitragVerfasst: Di 20. Aug 2019, 22:35 
Offline
Benutzeravatar

Registriert: Mo 7. Sep 2015, 17:41
Beiträge: 6250
Wohnort: Warburg
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Oh, war das die falsche Wortwahl meinerseits?
Willst du damit sagen das es für deinen Roller keinen Link für die Schaltzeichnung im Netz gibt?
Das wäre mir neu und außerdem sehr schade.

Hansi bei allem Respekt wenn du schreibst "Also ich bin kein Elektriker oder gar Elektroniker aber einen einfachen Schaltplan kann ich schon lesen und sicher zeichnen" ist das nicht die Antwort ob du Schaltzeichnungen auch verstehen kannst.
Leider kommt es genau darauf an.
Kann es sein das du dich etwas übernommen hast?
Ich habe speziell bei dir große Zweifel irgendwie.

Tip: Hol dir professionelle Hilfe vor Ort.
Hier im Forum wird das nix. (von mir)

Aber Freiwillige vor...

_________________
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 21. Aug 2019, 13:31 
Offline

Registriert: Di 20. Aug 2019, 17:36
Beiträge: 4
Vespa: 50S & 50 Spezial
Land: BADEN-WÜRTTEMBERG
mikesch hat geschrieben:
Oh, war das die falsche Wortwahl meinerseits?
Willst du damit sagen das es für deinen Roller keinen Link für die Schaltzeichnung im Netz gibt?
Das wäre mir neu und außerdem sehr schade.

Hansi bei allem Respekt wenn du schreibst "Also ich bin kein Elektriker oder gar Elektroniker aber einen einfachen Schaltplan kann ich schon lesen und sicher zeichnen" ist das nicht die Antwort ob du Schaltzeichnungen auch verstehen kannst.
Leider kommt es genau darauf an.
Kann es sein das du dich etwas übernommen hast?
Ich habe speziell bei dir große Zweifel irgendwie.

Tip: Hol dir professionelle Hilfe vor Ort.
Hier im Forum wird das nix. (von mir)

Aber Freiwillige vor...


Also: Danke nochmals für diese wieder sehr unterstützende Antwort. :genau:

Es geht im Prinzip nur um den Hupenschalter, Öffner oder Schließer?
Dafür brauch man evtl. keinen Schaltplan und die Verkabelung hab ich sowieso selber gemacht, ist auch nicht die erste... die erste war 1992.

Aber wenn du mir bzgl. des Schaltplan helfen kannst, ich habe lange vergeblich gesucht, denn was ich brauche richtet sich ja nicht mehr nach dem Rollermodell sondern nach meinen Anforderungen.
Denn wie geschrieben hab ich ein elektronische 12V Zündung inkl. aller notwendigen Teile verbaut und den Lenkerkopf mit den Schaltern einer Spezial BJ 1975.

Danke ;-)


Nach oben
 Profil  
 
BeitragVerfasst: Mi 21. Aug 2019, 15:28 
Offline
Benutzeravatar

Registriert: Mo 7. Sep 2015, 17:41
Beiträge: 6250
Wohnort: Warburg
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Und ich hatte gedacht du hättest gar keine Erfahrung. Sorry.
Nach deiner Beschreibung verfügst du über genügend Fachwissen um das Probem selbst in den Griff zu bekommen, auch ohne Schaltzeichnung.

Habe ich früher auch des öfteren im Bereich RadioTV oder HiFi machen müssen.
Und praktiziere ich heute noch im gesamten Elekto/Elektronikbereich wenns keine Zeichnung gibt und die Maschinen wieder laufen müssen.
Macht sogar Spaß richtig ans Eingemachte zu gehen finde ich.
Viel Erfolg.

_________________
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  

- Vespaforum.de is sponsored by "Ingenieurbüro Kurz" -




Impressum


Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de