Forum-E-Mail-Funktion gestört?

Alle Fragen und Ankündigungen zum Forum!
Nachricht
Autor
Benutzeravatar
Paule
Beiträge: 684
Registriert: Fr 12. Jun 2009, 19:22
Vespa: GTS
Land: Lower Saxony

Re: Forum-E-Mail-Funktion gestört?

#16 Beitrag von Paule » Sa 2. Mär 2024, 16:30

GTom hat geschrieben:
Sa 2. Mär 2024, 11:18
Ich habe es mal mit einem t-online Mail-Account getestet ... und siehe da: Keine Benachrichtigungsmail bei PN. Auch nichts im Spam-Ordner.
Bei GMX z. B. funktioniert es sofort. Einige Provider blockieren vermutlich Mail-Empfang von nicht korrekt authentifizierten Postausgangsservern (SMTP).

Da wäre tatsächlich Flori gefragt: Ausgehende Benachrichtigungsmails sollten nicht (wie zurzeit) über den SMTP-Server von googlemail versendet werden, sondern über den vom Forumshoster. Das könnte (hoffentlich) das Problem lösen.
Zu diesem neuen post habe ich keine Benachrichtigung per mail bekommen.
Bitte keine PN oder E-Mail über das Forum an mich versenden.
Ich werde darüber nicht informiert und finde diese nur durch Zufall.

Benutzeravatar
avanti
Beiträge: 13654
Registriert: Sa 19. Jun 2010, 23:21
Vespa: GTS 8 DB
Land: neulanD

Re: Forum-E-Mail-Funktion gestört?

#17 Beitrag von avanti » Sa 2. Mär 2024, 20:28

Bei Gmail ebenfalls Probleme ...
Wenn es schnell gehen soll, mach langsam.

Benutzeravatar
Paule
Beiträge: 684
Registriert: Fr 12. Jun 2009, 19:22
Vespa: GTS
Land: Lower Saxony

Re: Forum-E-Mail-Funktion gestört?

#18 Beitrag von Paule » Mo 11. Mär 2024, 17:33

Bislang keine Änderung, immer noch keine Benachrichtigungen per E-Mail.
Bitte keine PN oder E-Mail über das Forum an mich versenden.
Ich werde darüber nicht informiert und finde diese nur durch Zufall.

Benutzeravatar
Flori
Administrator
Beiträge: 1507
Registriert: Di 9. Jun 2009, 10:44
Vespa: ET4+2*GT125+GTS125ie
Land: Deutschland/Bayern
Wohnort: München
Kontaktdaten:

Re: Forum-E-Mail-Funktion gestört?

#19 Beitrag von Flori » Mo 11. Mär 2024, 17:41

Bei mir "Gmail" geht es leider.
Auch wenn ich einen Test schicke, kommt dieser bei mir an.
Ich denke, die Benachrichtigung geht an anderer Stelle bei euch verloren.

VG Flori

Benutzeravatar
ADroste
Beiträge: 694
Registriert: Fr 12. Jun 2009, 19:21
Vespa: GTS-300ie hpe E4
Land: Deutschland
Wohnort: Bruchköbel

Re: Forum-E-Mail-Funktion gestört?

#20 Beitrag von ADroste » Mo 11. Mär 2024, 18:26

@ Flori: Es geht nicht nur um die Benachrichtigung über neue Beiträge, sondern auch um das direkte Versenden von Nachrichten über die E-Mail Funktion des Forums, die ja im Benutzerprofil aktiviert werden kann. Früher kamen solche Nachrichten direkt im E-Mail Client des angeschriebenen Benutzers an. Jetzt ist nur noch Totenstille.

Ich werde jetzt mal meine E-Mail Adresse so ändern, daß über einen anderen Hoster als T-Online gesendet wird. Dann werde ich berichten.

Gruß
Armin
Bild Bild BildBild

Registriert seit 16.05.2004 als 77/5141 Mitgliedern, 318 Beiträge im alten Forum

Benutzeravatar
Flori
Administrator
Beiträge: 1507
Registriert: Di 9. Jun 2009, 10:44
Vespa: ET4+2*GT125+GTS125ie
Land: Deutschland/Bayern
Wohnort: München
Kontaktdaten:

Re: Forum-E-Mail-Funktion gestört?

#21 Beitrag von Flori » Mo 11. Mär 2024, 18:32

Der E-Mail-Versand ist in allen Fällen der gleiche.
Aber super Idee, probiere das gerne.
Man wird auch nur informiert, wenn man überall ausgeloggd ist.
Und dann auch nur einmal.
Bei mir tauchen die Mails auch ab und zu im Spam auf.
Mit dem alten Forum hat das alles nichts mehr zu tun.

VG

Benutzeravatar
ADroste
Beiträge: 694
Registriert: Fr 12. Jun 2009, 19:21
Vespa: GTS-300ie hpe E4
Land: Deutschland
Wohnort: Bruchköbel

Re: Forum-E-Mail-Funktion gestört?

#22 Beitrag von ADroste » Mo 11. Mär 2024, 20:15

Über ein Hoster-Paket von 1blu habe ich über die angepaßte E-Mail Adresse jetzt tatsächlich eben diese Nachricht erhalten:
...> -----Ursprüngliche Nachricht-----
> Von: info@vespaforum.de <info@vespaforum.de>
> Gesendet: Montag, 11. März 2024 19:53
> An: ADroste <.......>
> Betreff: Benachrichtigung über neue Antwort — „Notkanister“
>
> Hallo ADroste,
>
> du erhältst diese Benachrichtigung, weil du das Thema „Notkanister“ auf
> „Vespaforum.de... das Vespa Forum für die moderne Vespa!“ abonniert hast.
> Seit deinem letzten Besuch wurde zu diesem Thema eine neue Antwort von themoment
> erstellt. Du erhältst keine weitere Benachrichtigung, bis du das Thema besucht hast.
>
> Du kannst dir die neuesten Antworten seit deinem letzten Besuch ansehen, wenn du
> folgenden Link aufrufst: ...usw.
Das funktioniert also. Mal sehen, was passiert, wenn jemand versucht, mir über das Vespaforum eine E-Mail zu schicken.

Es stellt sich mir aber nun erst recht die Frage, warum ich über mein T-Online Konto keine Nachrichten erhalte. So exotisch ist eine T-Online E-Mail Adresse ja nun auch nicht. GTOM hat zwar eine mögliche Ursache aufgezeigt, aber da stecke ich zuwenig in der Materie, um Flori einen Änderungsvorschlag machen zu können.

Gruß
Armin
Bild Bild BildBild

Registriert seit 16.05.2004 als 77/5141 Mitgliedern, 318 Beiträge im alten Forum

Benutzeravatar
Flori
Administrator
Beiträge: 1507
Registriert: Di 9. Jun 2009, 10:44
Vespa: ET4+2*GT125+GTS125ie
Land: Deutschland/Bayern
Wohnort: München
Kontaktdaten:

Re: Forum-E-Mail-Funktion gestört?

#23 Beitrag von Flori » Mo 11. Mär 2024, 20:21

Evt. kannst du vespaforum.de als vertrauenswürdigen Host hinterlegen. Von Yahoo geht bei mir auch fast nichts durch, weil das immer als unseriös eingestuft wird.

VG

megafoxx
Beiträge: 2647
Registriert: Di 9. Jun 2020, 01:19
Vespa: GTS 300 & PX 125
Land: Deutschland
Wohnort: Taunus

Re: Forum-E-Mail-Funktion gestört?

#24 Beitrag von megafoxx » Mo 11. Mär 2024, 20:28

ADroste hat geschrieben:
Mo 11. Mär 2024, 20:15
Über ein Hoster-Paket von 1blu habe ich über die angepaßte E-Mail Adresse jetzt tatsächlich eben diese Nachricht erhalten:
...> -----Ursprüngliche Nachricht-----
> Von: info@vespaforum.de <info@vespaforum.de>
> Gesendet: Montag, 11. März 2024 19:53
> An: ADroste <.......>
> Betreff: Benachrichtigung über neue Antwort — „Notkanister“
>
> Hallo ADroste,
>
> du erhältst diese Benachrichtigung, weil du das Thema „Notkanister“ auf
> „Vespaforum.de... das Vespa Forum für die moderne Vespa!“ abonniert hast.
> Seit deinem letzten Besuch wurde zu diesem Thema eine neue Antwort von themoment
> erstellt. Du erhältst keine weitere Benachrichtigung, bis du das Thema besucht hast.
>
> Du kannst dir die neuesten Antworten seit deinem letzten Besuch ansehen, wenn du
> folgenden Link aufrufst: ...usw.
Das funktioniert also. Mal sehen, was passiert, wenn jemand versucht, mir über das Vespaforum eine E-Mail zu schicken.

Es stellt sich mir aber nun erst recht die Frage, warum ich über mein T-Online Konto keine Nachrichten erhalte. So exotisch ist eine T-Online E-Mail Adresse ja nun auch nicht. GTOM hat zwar eine mögliche Ursache aufgezeigt, aber da stecke ich zuwenig in der Materie, um Flori einen Änderungsvorschlag machen zu können.

Gruß
Armin
Nochmal für Dich getestet.

Benutzeravatar
Paule
Beiträge: 684
Registriert: Fr 12. Jun 2009, 19:22
Vespa: GTS
Land: Lower Saxony

Re: Forum-E-Mail-Funktion gestört?

#25 Beitrag von Paule » Di 12. Mär 2024, 13:43

Flori hat geschrieben:
Mo 11. Mär 2024, 20:21
Evt. kannst du vespaforum.de als vertrauenswürdigen Host hinterlegen. - - - schnipp-
VG
Moin,

schon versucht.

Es hat ja jahrelang funktioniert, aber irgendwann letztes Jahr kam nichts mehr.
Ich habe bei T-Online und dem örtlichen Internet- und Energielieferanten EWE einen mail account.
Bei beiden hatte ich noch nie Probleme mit dem Empfang von mails, selbst bei exotischem Absendern.

Is dann halt so.

Paule
Bitte keine PN oder E-Mail über das Forum an mich versenden.
Ich werde darüber nicht informiert und finde diese nur durch Zufall.

Benutzeravatar
DJ WOLF
Beiträge: 14896
Registriert: Sa 30. Jan 2010, 03:18
Vespa: 2x GTS 300 HPE
Land: Österreich
Wohnort: Graz, Wien

Re: Forum-E-Mail-Funktion gestört?

#26 Beitrag von DJ WOLF » Di 12. Mär 2024, 14:26

seit einigen monaten klappt bei mir die e-mail benachrichtigung überhaupt nicht mehr, die verständigung zu einem neuen beitrag kommt von tausendmal vielleicht ein paar mal zu meinem e-mail eingang, ein paar mal in meinen spam ordner. ich habe den techniker meines e-mail betreibers sogar verständigt, dass es sich bei vespaforum.de um keine spam handelt und ich die mails bis dahin mehr als 12 jahre im posteingang vorfand. mir wird dadurch das rauslöschen der vespaforum.de emails an den laptops und handys zwar erspart, ärgerlich ist es trotzdem weil es könnte ja sein, dass mich jemand von euch mit einer email kontaktieren möchte und ich die dann zu 99,9 prozentiger wahrscheinlichkeit nicht in meinem e-mail posteingang vorfinde und sogar auch nicht als spam im spamordner.
ich dachte mir die funktion mit verständigung durch e-mail auf einen neuen beitrag gibt's es gar nicht mehr!

Benutzeravatar
Paule
Beiträge: 684
Registriert: Fr 12. Jun 2009, 19:22
Vespa: GTS
Land: Lower Saxony

Re: Forum-E-Mail-Funktion gestört?

#27 Beitrag von Paule » Sa 16. Mär 2024, 20:33

Moin,

ich habe jetzt in meinem persönlichen Bereich in den persönlichen Einstellungen alle Benachrichtigungen auf „Nein“ gestellt,
dann weiß ich wenigstens warum ich keine Benachrichtigungen bekomme.
Manchmal kann die Lösung auch ganz einfach sein. :D

Paule
Bitte keine PN oder E-Mail über das Forum an mich versenden.
Ich werde darüber nicht informiert und finde diese nur durch Zufall.

Benutzeravatar
ADroste
Beiträge: 694
Registriert: Fr 12. Jun 2009, 19:21
Vespa: GTS-300ie hpe E4
Land: Deutschland
Wohnort: Bruchköbel

Re: Forum-E-Mail-Funktion gestört?

#28 Beitrag von ADroste » So 17. Mär 2024, 15:35

Ich habe mir eine neue E-Mail Adresse bei unserem VFCD-Hoster 1blu eingerichtet und verwende diese für das Vespaforum. Also weg von @t-online.de hin zu @vfcde.de. Darüber erhalte ich Benachrichtigungen und Vespaforum E-Mails. Ich reime mir das so zusammen, daß T-Online und andere große Hoster info@vespaforum auf dem Kieker haben und vorsorglich blockieren. Man könnte natürlich die Hoster kontaktieren, um Support zu erhalten. Aber dazu habe ich keine Lust, Und mit der skizzierten Lösung kann ich leben,

Traurig, aber so ist es nun mal.

Gruß
Armin
Bild Bild BildBild

Registriert seit 16.05.2004 als 77/5141 Mitgliedern, 318 Beiträge im alten Forum

Antworten