Vespaforum.de... das Vespa Forum GT GTS LX S ET PX

Das Forum für die moderne Vespa! ... Granturismo, GT, GTS, GTV, LX, LXS, LXV, ET, PX und mehr ...
Aktuelle Zeit: Mo 16. Jul 2018, 09:55

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: P200E - Elektrik
BeitragVerfasst: So 8. Jul 2018, 18:31 
Offline

Registriert: Di 15. Jun 2010, 15:27
Beiträge: 86
Vespa: PX125, P200E
Land: Österreich
Hallo,

heute fiel mir auf, dass bei Stellung ON (Motor aus) nur die Hupe, die Lichthupe, das Bremslicht durch das Fußpedal ausgelöst und die Blinker auf Batterie funktionieren.

Wenn der Motor läuft, dann kann ich das Abblendlicht erst einschalten, jedoch der Wippschalter schaltet zwischen Abblendlicht und Parklicht um. Die blaue Kontrolleuchte leuchtet beim Betätigen des Kippschalters nicht auf.

Das Aufblendlicht kann ich nur mit der Lichthupe betätigen (dann leuchtet auch die blaue Kontrollleuchte auf).

Das Zündschloss hat zwar 3 Positionen laut Blechschild, jedoch auf die Parklichtposition kann ich das Zündschloß garnicht drehen. Beim Betätigen der Vorderbremse leuchtet das Bremslicht auch nicht (hab einen Schaltplan gefunden, in dem auch ein Schalter für die vordere Bremse eingezeichnet ist)!?

Kennt dieses Problem zufällig jemand? Die Verkabelung von der Zündankerplatte bis zum Klemmbrett hinten am Motor hab ich alles erneuert (das Verhalten hat die Vespa aber schon viele Jahre).


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: P200E - Elektrik
BeitragVerfasst: So 8. Jul 2018, 18:51 
Offline

Registriert: Mi 11. Jul 2012, 21:15
Beiträge: 774
Wohnort: Rheinland
Vespa: GTV 250,Transalp
Land: Schland
Baujahr? Fahrzeug für Österreichischen Markt? Bei den Deutschen Alt-PXen sind Hupe, Bremslicht und Blinker auf Batterie (bei den allerersten auch das Rücklicht), Scheinwerfer über Lichtmaschine. Lichthupe und Fernlichtkontrolle gibts bei Deutschen Alt-PXen nicht.
Standlicht=Schlüssel nach links.
Italienische Versionen=Alles über Lichtmaschine, keine Batterie, Wechselstromschnarre, kein Parklicht. Wie es bei AT-Modellen ist weiss sicher jemand anderes.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: P200E - Elektrik
BeitragVerfasst: So 8. Jul 2018, 19:02 
Offline

Registriert: Di 15. Jun 2010, 15:27
Beiträge: 86
Vespa: PX125, P200E
Land: Österreich
Ja, AT-Modell, Baujahr '82.

Komisch nur, dass der Kippschalter zwischen Parklicht (kleine Glühbirne) und Abblendlicht umschaltet. Das Fernlicht kann ich nur über den Lichthupenschalter einschalten.

Den Schlüssel kann ich auch nicht auf die Parkposition drehen - entweder hat das Zündschloss nur 2 Stellungen (ON und OFF) oder der Mechanismus ist schon so schwergängig. Vielleicht ist im Zündschloss irgendetwas vergammelt.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: P200E - Elektrik
BeitragVerfasst: Mo 9. Jul 2018, 19:55 
Offline

Registriert: Di 15. Jun 2010, 15:27
Beiträge: 86
Vespa: PX125, P200E
Land: Österreich
Parklicht funktioniert nun (Kontakte sind etwas eingeschliffen, sodass sich der Schalter nicht drehen lässt). Dann leuchtet vorne die kleine Birne und hinten das Rücklicht. Sonst lässt sich nichts einschalten.

Schaltplan hab ich verglichen. Soweit passt dieser überein.
http://wespenblech.square7.ch/archiv/wp ... 0E-0.4.jpg

Auf ON (Motor läuft nicht) kann ich jedoch nur die Lichthupe, die Fußbremse, die Hupe und die Blinker einschalten. Der Lichtschalter und der Kippschalter haben keine Funktion. Aber bei Pin 1 am Zündschloss wird ja auch nur die Hupe, Blinker, Bremslicht und der Regler aufgeschaltet.

Und wenn der Motor läuft, dann kann ich, wenn der Lichtschalter eingeschaltet ist, mit dem Kippschalter nur zwischen Standlicht (kleine Birne) und Abblendlicht (schwächerer Faden der großen Birne) umschalten.

Da das Zündschloß auf der Stellung ON die Kontakte 1+2+3 verbindet (alle +12V Spannung von Pin 3) und die Kontakte 5 und 6 könnte der Lichtschalter nach diesem Schaltplan gar keine Spannung bekommen.

Könnt ihr bei euren P200E auf Stellung ON (ohne dass der Motor läuft) das Licht einschalten bzw. zwischen welchen Glühbirnen schaltet ihr dann mit dem Kippschalter rechts um?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: P200E - Elektrik
BeitragVerfasst: Mo 9. Jul 2018, 20:49 
Offline

Registriert: Mi 11. Jul 2012, 21:15
Beiträge: 774
Wohnort: Rheinland
Vespa: GTV 250,Transalp
Land: Schland
Deutsche P200E:

Zündung on, Motor aus: Bremslicht, Blinker, Hupe. Motor versorgt dann noch Scheinwerfer samt Standlicht und Rücklicht. Kippschalter wechselt zwischen Abblend und Fernlicht. Linke Kontrolleuchte immer gleichermassen an.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: P200E - Elektrik
BeitragVerfasst: Mo 9. Jul 2018, 22:48 
Offline

Registriert: Di 15. Jun 2010, 15:27
Beiträge: 86
Vespa: PX125, P200E
Land: Österreich
Ok, dann ist es also korrekt, dass weder das Abblendlicht noch das Standlicht auch Stellung ON und bei Motor-Aus funktioniert.
Aber dann hab ich trotzdem noch ein Problem bei der Elektrik, denn der Kippschalter schaltet bei mir nur von Standlicht auf Abblendlicht mit Standlicht.

Gibt es irgendwo eine toDo-Liste zum Messen und Eingrenzen des Problems bei so einem merkwürdigen Verhalten?

Der Spannungsregler kann das Ganze, wenn der Motor nicht läuft, nicht beeinflussen, oder?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: P200E - Elektrik
BeitragVerfasst: Di 10. Jul 2018, 17:01 
Offline

Registriert: Di 15. Jun 2010, 15:27
Beiträge: 86
Vespa: PX125, P200E
Land: Österreich
Update: Trenne ich in der Klemmbox das lila-färbige Kabel und lege dieses, das in Richtung Lichtschalter rauf geht, auf +12V, funktioniert das Licht inkl. Kippschalter auf Stellung ON. D.h., dass vom Spannungsregler kein Strom daher kommt.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: P200E - Elektrik
BeitragVerfasst: Di 10. Jul 2018, 20:05 
Offline

Registriert: Do 22. Okt 2009, 22:16
Beiträge: 4915
Wohnort: Frankfurt/Main
Vespa: T5
Land: Deutschland
kenne die genaue Verkabelung von den Ösi-Mopeds nicht....
aber knips mal die Rückseite beider Schalter...

vielleich krieg ich so was raus...

Rita


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: P200E - Elektrik
BeitragVerfasst: Di 10. Jul 2018, 21:20 
Offline

Registriert: Sa 13. Jun 2009, 22:55
Beiträge: 769
Wohnort: Tübingen
Vespa: PX125E Lusso
@DieselDriver
Bist Du sicher, daß der Fernlichtfaden der Scheinwerferbirne intakt ist? Wenn nicht, schaltet es logischerweise so wie Du es beschreibst.

_________________
Der Kluge läßt sich belehren, der Unkluge weiß alles besser.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: P200E - Elektrik
BeitragVerfasst: Di 10. Jul 2018, 21:57 
Offline

Registriert: Di 15. Jun 2010, 15:27
Beiträge: 86
Vespa: PX125, P200E
Land: Österreich
Ja, beim Drücken der Lichthupe leuchtet ja das Fernlicht inkl. der blauen Kontrolllampe.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: P200E - Elektrik
BeitragVerfasst: Di 10. Jul 2018, 23:57 
Offline

Registriert: Di 15. Jun 2010, 15:27
Beiträge: 86
Vespa: PX125, P200E
Land: Österreich
Das hier ist der richtige Schaltplan für die Österreich Version der P200E mit Batterie und Lichthupe und Backenaußenverschluß.

https://www2.pic-upload.de/img/35610135/KS-00093_Schaltplan_PXmitLichthupe.jpg


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: P200E - Elektrik
BeitragVerfasst: Mi 11. Jul 2018, 00:15 
Offline

Registriert: Do 22. Okt 2009, 22:16
Beiträge: 4915
Wohnort: Frankfurt/Main
Vespa: T5
Land: Deutschland
check mal, ob das grünschwarze Kabel zwischen schalter R. und L. stromführend ist, wen Du rechts hin und her schaltest

Rita


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: P200E - Elektrik
BeitragVerfasst: Mi 11. Jul 2018, 20:42 
Offline

Registriert: Di 15. Jun 2010, 15:27
Beiträge: 86
Vespa: PX125, P200E
Land: Österreich
Ok, werde ich bei Gelegenheit machen.

Resümee:

Lichtschalter ein und Kippschalter nach unten: kleine Birne (Parklicht) + Abblendlicht (schwächerer Faden der großen Glühbirne)
Lichtschalter ein und Kippschalter nach oben: kleine Birne (Parklicht)
Lichthupe: blaue Kontrollleuchte + Aufblendlicht (stärkerer Faden der großen Glühbirne)


Die Glühbirnen sind somit in Ordnung, es muss also an der Verkabelung liegen.
Aber mittels dem richtigen Schaltplan und Verhalten der Elektrik tippe ich noch im Dunkeln, wo das Problem liegt.

Aber stimmt, wenn das grüne Kabel vom rechten Lichtschalter nicht zum Lichthupenschalter Spannung führt, leuchtet das Aufblendlicht nicht und wenn dieses nicht leuchtet, geht auch keine Spannung vom scharz/grünen Kabel zur Kontrollleuchte und in Folge zur Glühbirne.
Oder das schwarz/grüne Kabel vom Lichthupenschalter hat eine Unterbrechung zum Kontrollleicht bzw. zur Glühbirne (dann müßte die Unterbrechung aber vor der Klemmbox sein, wo aus einem Kabel 2 abzweigen, denn sonst würde zumindest die Kontrollleuchte oder das Aufblendlicht leuchten.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  

- Vespaforum.de is sponsored by "Ingenieurbüro Kurz" -




Impressum


Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de