Probleme mit automatische offnung Sitzbank

Technik im Detail!
Antworten
Nachricht
Autor
Wouterswoude
Beiträge: 2
Registriert: So 28. Jan 2024, 09:06
Vespa: GTS
Land: NL

Probleme mit automatische offnung Sitzbank

#1 Beitrag von Wouterswoude » Sa 10. Feb 2024, 19:45

Es scheint, als ob alles richtig angeschlossen wäre, aber wann ich auf den Knopf druck erfolgt keine Reaktion. Wann ich den Stecker unter den Sitzbank aus ziehe und wieder einsteck, höre ich aktuator. An diesem Stecker liegt also eine konstante Spannung an (ohne dass ich den Taster oder die Fernbedienung betätige). Die Fernbedienung funktioniert für den Fahrradfinder, reagiert aber nicht auf das Öffnen des Sattels.

Ist es normal, dass an der Aktuator Dauerspannung anliegt?

Benutzeravatar
VespaBoosti
Beiträge: 8
Registriert: Mo 10. Jul 2023, 18:57
Vespa: GTS300HPE
Land: Deutschland

Re: Probleme mit automatische offnung Sitzbank

#2 Beitrag von VespaBoosti » So 11. Feb 2024, 18:36

Wäre mir neu wenn man an den Stellmotor dauerhaft Bordnetzspannung anlegen würde.
Fakt ist um den Stellmotor zum "Arbeiten" zu bekommen muss der Stromkreis geschlossen werden dabei ist es unerheblich ob 12V+ anliegen und "Masse" bzw.12V- geschaltet wird oder aber umgekehrt.
Stecker abziehen und mal Messen was an beiden Steckkontakten anliegt und prüfen was beim betätigen sich verändert...Könnte ja auch sein das dauerhaft der Stromkreis geschlossen ist und der Stellmotor zwar beim wieder einstecken "Zuckt" aber deshalb auch schon defekt ist.
(hatte an meiner X9 schon nach 2 Jahren einen Vergammelten Schalter weshalb dauerhaft der Kreis geschlossen war sobald die Zündung an war)
Ansonsten Extern mal den Stellmotor bestromen und Systematisch Fehler ausschließen

Wouterswoude
Beiträge: 2
Registriert: So 28. Jan 2024, 09:06
Vespa: GTS
Land: NL

Re: Probleme mit automatische offnung Sitzbank

#3 Beitrag von Wouterswoude » Mo 12. Feb 2024, 21:32

Ich prüfe morgen ihr idee. Stellmotor und Druck Knopf sind neu.wann Ich Stecker messe Gibt es 12,6V. Ohne Knopf drucken.

Benutzeravatar
VespaBoosti
Beiträge: 8
Registriert: Mo 10. Jul 2023, 18:57
Vespa: GTS300HPE
Land: Deutschland

Re: Probleme mit automatische offnung Sitzbank

#4 Beitrag von VespaBoosti » Mi 14. Feb 2024, 20:13

Und masse seitig Alles da ?

Benutzeravatar
mikesch
Beiträge: 10303
Registriert: Mo 7. Sep 2015, 17:41
Vespa: ET4 M04
Land: GER/NRW/OWL
Wohnort: Warburg

Re: Probleme mit automatische offnung Sitzbank

#5 Beitrag von mikesch » Do 15. Feb 2024, 04:23

Hallo Wouterswoude en welkom op het forum :D

Gibts eine Schaltzeichnung von deinem Modell?
Falls ja stell den Link ein.
Ich schau mir die Funktion mal an.

Falls der Actuator ein Stellmotor ist könnte es sein das er nicht in Endstellung geht und so dauerbestromt wird.
Normal ist das Verhalten nicht.
Tip: Vielleicht ist er durch mech. Verspannung blockiert; drück den Sattel hinten mal kräftig nach unten.

Erst wenn das nichts nützt kannst du dir den Tausch des Actuators überlegen.
Succes.

Antworten