Tacho und ABS gehen nicht

Technik im Detail!
Antworten
Nachricht
Autor
maratz
Beiträge: 6
Registriert: Di 14. Sep 2021, 07:35
Vespa: GTS 125
Land: Deutschland

Tacho und ABS gehen nicht

#1 Beitrag von maratz » Di 14. Sep 2021, 09:16

Hallo und Willkommen zusammen,

mein Name ist Martin und ich bin seit kurzem Besitzer einer Vespa GTS 125 I.E. Super ABS/ASR. Da mir die vorhanden Felgen vom Vorbesitzer nicht mehr gefallen haben, habe ich mir im Netz zwei gebrauchte von einer Vespa GTS 300 besorgt mit Aufnahme für das Tonrad des ABS. Soweit so gut, alles umgebaut und fertig. ABS und Tacho gingen, und ich war zufrieden. Jetzt plötzlich seit gestern, funktioniert der Tacho nicht mehr und das ABS blinkt ständig. Ich weiß das der ABS Sensor hinten für den Tacho und das ABS zuständig sind. Auch das der Abstand zwischen Tonrad und Sensor passen muss, aber ich habe nur mehrfach alles kontrolliert und ab und wieder dran gebaut... kein Erfolg. Das der Sensor defekt sein sollte... schwierig... wie findet man sowas raus? Was kann ich kontrollieren und festzustellen was defekt sein könnte, oder was ich beim Umbau vergessen haben sollte? Unterlagscheibe unterm Sensor? Wie groß muss der Abstand zwischen Sensor und Tonrad sein? Momentan würde ich sagen passen drei Blätter dazwischen. Sorry, kann es nicht besser erklären. Es funktionierte ja alles, und plötzlich Samstagmorgen keine Tachofunktion. Ich bin wirklich für jede Hilfe dankbar.

Vielen Dank vorab.

Martin

Benutzeravatar
SuperTrecento
Beiträge: 182
Registriert: Sa 30. Jan 2021, 18:12
Vespa: GTS300
Land: Deutschland/Augsburg

Re: Tacho und ABS gehen nicht

#2 Beitrag von SuperTrecento » Di 14. Sep 2021, 11:11

Hi,

hast du schon den Fehlerspeicher vom ABS Steuergerät ausgelesen, da steht genau drin welcher Sensor nicht richtig arbeitet (falls Sensor ausgefallen).
#1 Ansonsten die Sensoren Vorne/Hinten mal tauschen (Kabellänge zur Not anpassen).
#2 Nochmal das Spaltmaß Tonrad zu Sensorkopf prüfen, ggf. Abstand verringern.
#3 Sensor direkt mit einem Einfachen Oszi überprüfen
#4 Metallspäne auf dem Sensorkopf ? Sensor reinigen

MFG

Rita
Beiträge: 7024
Registriert: Do 22. Okt 2009, 22:16
Vespa: T5
Land: Deutschland
Wohnort: Frankfurt/Main

Re: Tacho und ABS gehen nicht

#3 Beitrag von Rita » Di 14. Sep 2021, 11:50

fahr zum Händler ... an den Tester anschließen.... dann weiß man nach paar Minuten, worans liegt...

Rita

maratz
Beiträge: 6
Registriert: Di 14. Sep 2021, 07:35
Vespa: GTS 125
Land: Deutschland

Re: Tacho und ABS gehen nicht

#4 Beitrag von maratz » Di 14. Sep 2021, 12:09

Hallo zusammen,

danke für eure Ratschläge. Ich werde mich heute Nachmittag nochmals meiner Vespa wittmen. Das mit dem Auslesen ist so ne Sache. Ein Händler ist nicht gerade um die Ecke bei mir. Ich glaube da muss ich ne Weile fahren. Vielleicht bekommt man den Speicher ja auch selbst ausgelesen?

Vielen Dank vorab.
Gruß Martin

Benutzeravatar
SuperTrecento
Beiträge: 182
Registriert: Sa 30. Jan 2021, 18:12
Vespa: GTS300
Land: Deutschland/Augsburg

Re: Tacho und ABS gehen nicht

#5 Beitrag von SuperTrecento » Di 14. Sep 2021, 12:38

Hallo.

Versuchs mal hiermit, alles kostenlos.

Ein passendes OBD Kabel für deinen PC musst du aber noch besorgen und anpassen.

zum Beispiel

MFG

GTS-Peter
Beiträge: 3352
Registriert: Mi 15. Feb 2017, 14:33
Vespa: GTS 300 Super Sport
Land: Deutschland
Kontaktdaten:

Re: Tacho und ABS gehen nicht

#6 Beitrag von GTS-Peter » Di 14. Sep 2021, 13:41

SuperTrecento hat geschrieben:
Di 14. Sep 2021, 12:38
Hallo.

Versuchs mal hiermit, alles kostenlos.

Ein passendes OBD Kabel für deinen PC musst du aber noch besorgen und anpassen.

zum Beispiel

MFG
Alles kostenlos, der Programmierer und Erfinder freut sich aber sicher über eine Anerkennung seiner Leistung in Form einer Paypal Spende.
Ölwanne mit Schauglas für GTS 300 und HPE?

https://www.buchsenfuchs.com/shop/vespa/

maratz
Beiträge: 6
Registriert: Di 14. Sep 2021, 07:35
Vespa: GTS 125
Land: Deutschland

Re: Tacho und ABS gehen nicht

#7 Beitrag von maratz » Di 14. Sep 2021, 14:08

Hallo GTS-Peter,

herzlichen Dank. Ich Versuchs mal damit. Bin jetzt mit meinem Latein am Ende. Sensorabstand passt, Tonrad passt, Felge passt, und es lief ja alles noch bis letzten Freitag. Einmal zum Bäcker und zurück, und nix mehr.

Vielleicht kann ich ja was auslesen und bin dadurch schlauer. Notfalls muss ich wirklich die Wegstrecke zum Piaggio Händler auf mich nehmen. Aber das muss doch zu lösen sein.

Ich danke euch auf jeden Fall allen mit hilfreichen Tips.

Gruß


Gesendet von iPhone mit Tapatalk

maratz
Beiträge: 6
Registriert: Di 14. Sep 2021, 07:35
Vespa: GTS 125
Land: Deutschland

Re: Tacho und ABS gehen nicht

#8 Beitrag von maratz » Fr 17. Sep 2021, 19:47

Hallo zusammen,

kurzes Update. Also ich habe mir mal nen günstigen OBD-Scanner von Amazon besorgt, und den entsprechenden Adapter für die GTS (Fiat, Lancia). Danach habe ich versucht die Fehler aus der GTS mittels Torque-Lite Software auszulesen. Mit der neusten Version scheitere ich kurz vorm Connect. Mit einer älteren Version konnte ich mich verbinden und einiges sehen. Fehler zeigte er mir aber keine an. Trotzdem klickte ich mal auf alle Fehler löschen und noch irgendeine Kalibrierung . Was genau das bewirken sollte, keine Ahnung. Irgendwann wurde es mir dann zu spät und ich packte alles wieder zusammen. Als ich die Vespa dann in die Garage fuhr, ging plötzlich der Tacho wieder. Keine Ahnung wieso, aber mir war es letztendlich egal. Irgendeine Verbindung lies meinen Tacho wieder erwachen. Also kein Defekt des ABS-Sensors.

Danke an alle Helfenden.

Viele Grüße
maratz


Gesendet von iPhone mit Tapatalk

Benutzeravatar
SuperTrecento
Beiträge: 182
Registriert: Sa 30. Jan 2021, 18:12
Vespa: GTS300
Land: Deutschland/Augsburg

Re: Tacho und ABS gehen nicht

#9 Beitrag von SuperTrecento » So 19. Sep 2021, 20:55

Hi,

danke für dein Feedback. Schön das alles wieder funzt. Warum auch immer :bier:

MFG

maratz
Beiträge: 6
Registriert: Di 14. Sep 2021, 07:35
Vespa: GTS 125
Land: Deutschland

Re: Tacho und ABS gehen nicht

#10 Beitrag von maratz » So 19. Sep 2021, 21:15




Gesendet von iPhone mit Tapatalk

maratz
Beiträge: 6
Registriert: Di 14. Sep 2021, 07:35
Vespa: GTS 125
Land: Deutschland

Re: Tacho und ABS gehen nicht

#11 Beitrag von maratz » Do 23. Sep 2021, 18:37

Hallo zusammen,

hier nochmals ein Update meines Problems mit meinem ABS /ASR. Das Problem tauchte wieder auf, und die Vermutung mit Hinterrad, Fehlerspeicher usw. lies mir keine Ruhe.

Ich habe mir dann mal den Artikel von SuperTrecento, der Software mit dem OBD Adapter und der darin beschriebenen Vorgehensweise beschäftigt. Nach kurzer Eingewöhnung konnte ich mich mit dem Steuergerät der GTS verbinden. Was sahen meine Augen da, Fehler mit dem Radumfang und Sensor, und Fehlerspeicher voll. Habe dann den Fehlerspeicher gelöscht, ABS/ASR neu kalibriert und alles funzt.

Ich meine auch das die Vespa nun besser läuft… kann aber auch nur ein Gefühl sein.

Gruß an alle, und ein schönes Wochenende
Maratz


Gesendet von iPhone mit Tapatalk

Antworten