Liberty 125 ZAPM11 von 1998 verliert massiv Benzin

Technik im Detail!
Nachricht
Autor
roberto1
Beiträge: 1604
Registriert: Mo 11. Apr 2011, 10:48
Vespa: LX50
Land: Deutschland
Wohnort: Vorort von München

Re: Liberty 125 ZAPM11 von 1998 verliert massiv Benzin

#16 Beitrag von roberto1 » Mi 13. Nov 2019, 15:48

BigM hat geschrieben:Also,
ich habe heute morgen das Schwimmer-Nadelventil, den oberen Ansaugschlauch und den Ansaugstutzen durch Neuteile ersetzt. Der versiegelte Becher, welchen ich -über Nacht- unter den abgezogenen Spritschlauch gestellt hatte blieb trocken.
Eine erneute Benzinhahnprüfung , ob der Hahn Sprit zum Unterdruckschlauch rauslässt, war negativ.
Der Roller sprang nach dem Zusammenbau sofort an und er schnurrt wie gewohnt.
Allerdings ist nach einer 50km langen Probefahret der Tank wieder halb leer und er drosselt jetzt bereits bei 90 km/h, statt bei 95.
Ich denke, dass der Roller durch den Ansaugstutzen gedrosselt ist, denn der neue Stutzen zeigt sich strammer im Material und veringert damit auch den Durchlass. Ich habe von einem Tuningstutzen gelesen, welcher den massiven Spritverbrauch ja nun auch nicht verbessern wird !
....bin gerade genervt und beginne meine anfängliche Freude zu verlieren...
muß jetzt zur Arbeit, Gruß, Manuel

Zum besseren Verständnis: Im Stand lässt der Benzinhahn natürlich keinen Sprit über den Unterdruckschlauch raus. Das geschieht nur bei laufendem Motor, da ja dann auch eine Sogwirkung entsteht.

BigM
Beiträge: 20
Registriert: Sa 9. Nov 2019, 11:57
Vespa: Liberty 125
Land: Deutschland
Wohnort: Schwarzwald

Re: Liberty 125 ZAPM11 von 1998 verliert massiv Benzin

#17 Beitrag von BigM » Do 14. Nov 2019, 22:20

...happich gemacht, 6,7 Liter Verbrauch !...

Benutzeravatar
mikesch
Beiträge: 7490
Registriert: Mo 7. Sep 2015, 17:41
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Wohnort: Warburg

Re: Liberty 125 ZAPM11 von 1998 verliert massiv Benzin

#18 Beitrag von mikesch » Fr 15. Nov 2019, 08:04

Das sind 2-3 Liter zu viel.
BigM hat geschrieben:In dem geschlossenen Raum fällt es allerdings auf, dass sie stark nach Sprit riecht.
Da du selbst bestätigst das es ständig nach Sprit riecht muß diese Undichtigkeit gefunden werden.

Das wird nicht ganz so einfach da du am Vergaser schon "alles" gemacht hast.
Gehe systematisch vor.

Schon mal an undichten Tank gedacht?
Gehe mal mit Taschenlampe und Nase auf Schnüffelsuche.

Um den Tank wirklich auszuschließen gehe wie folgt vor:
Voll tanken, Spritschlauch am Vergaser abziehen und mit Stopfen/Schraube verschließen.
Vergaser mit Ablassschraube unten entleeren.
Fahrzeug in geschlossenen Raum stellen und mindestens eine tägliche Geruchsprobe durchführen.
Nach zwei Tagen darf es in dem Raum auch nicht ansatzweise nach Sprit riechen.

Riecht es nach Sprit konzentriere dich zunächst auf die Dichtung Vakuumbenzinhahn/Tank.
Ist sie optisch und geruchstechnisch dicht kann mit hoher Warscheinlichkeit davon ausgegangen werden das der Tank undicht ist und ausgetauscht werden muß.
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.

BigM
Beiträge: 20
Registriert: Sa 9. Nov 2019, 11:57
Vespa: Liberty 125
Land: Deutschland
Wohnort: Schwarzwald

Re: Liberty 125 ZAPM11 von 1998 verliert massiv Benzin

#19 Beitrag von BigM » Sa 16. Nov 2019, 22:23

Neue Erkenntnisse !
Um den Spritverbrauch dynamisch zu berechnen, bin ich jeweils 50 KM mit Vollgas (6,2 Liter (schon weniger))
50km mit Halbgas (5,8 Liter) und 50 km mit Virtelgas gefahren (5,2 Liter). Natürlich habe ich nach jedem Versuch randvoll getankt und die groben Eisschollen vom Knie geklopft.

Ich wohne abschüssig und habe bemerkt, dass der Roller, bergab, mit Viertelgas 120 km/h fährt, ohne zu drosseln.
Drehe ich den Gashahn auf, drosselt er abrupt auf 90km/h runter.
Auch auf der Geraden, fährt er nach kurzer Nutzung der Beschleunigerpumpe mit wenig Gas annähernd 90 ohne zu meckern. Sobald ich aufdrehe, will er merklich durchstarten, drosselt dann aber wieder.
Was ist das ?

Da die Ersatzteile für die Liberty erstens rar und zweitens teuer sind, würde ich gerne euren Rat einholen, was ich tun kann, soll ich den Vergaser mal einstellen, kennt jemand die Einstellung des Vergasers ? 2,5 Leerlauf, wie bei den kleinen Chinesen, oder ?
Wie ist die Grundeinstellung der Beschleunigerschraube?

Konnte im Netz nix recherchieren.
Ich würde mich echt freuen, wenn wir den kleinen wieder hinbekommen könnten !
Gruß, Manuel

Benutzeravatar
mikesch
Beiträge: 7490
Registriert: Mo 7. Sep 2015, 17:41
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Wohnort: Warburg

Re: Liberty 125 ZAPM11 von 1998 verliert massiv Benzin

#20 Beitrag von mikesch » So 17. Nov 2019, 00:22

Und, hast du den Tank auf Dichtigkeit geprüft?
Kannst du ihn als Ursache für den hohen Verbrauch wirklich ausschließen?
Erst wenn die Frage eindeutig geklärt ist würde ich mich wieder dem Vergaser widmen.

Die Beschleunigerpumpe hat mit dem hohen Verbrauch oder dem drosseln nichts zu tun.
Sie ist für den normalen Fahrbetrieb ziemlich unwichtig.
6,5 Umdrehungen ist die Grundstellung.
Den Vergaser gabs anfänglich sogar ganz ohne BPumpe.

Die Einstellung der Leerlaufgemischschraube wird meist überbewertet.
2,5 Umdrehungen ist die Grundeinstellung.
Sie ist wie der Name schon sagt für den gesunden Leerlauf bei betriebswarmen Motor verantwortlich, nicht mehr und nicht weniger.
Läuft der Motor im Leerlauf schön rund? Dann lass die Schraube in Ruhe.

Wie ich anfangs schon bemerkte könnte der E-Choke nicht schließen.
In dem Fall dürfte der Verbrauch wegen des zu fetten Gemischs ziemlich hoch sein.

Ist die Membran nicht verhärtet oder sogar rissig oder undicht?
Das wäre völlig normal nach über 20 Jahren.
Wenn sie nicht elastisch genug ist regelt der Vergaser nicht ausreichend.
Die von dir beschriebenen Leistungssörungen bei Vollgas passen zu dem Fehler.

Hier ist noch was: https://www.vespaforum.de/viewtopic.php?f=12&t=12608
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.

BigM
Beiträge: 20
Registriert: Sa 9. Nov 2019, 11:57
Vespa: Liberty 125
Land: Deutschland
Wohnort: Schwarzwald

Re: Liberty 125 ZAPM11 von 1998 verliert massiv Benzin

#21 Beitrag von BigM » So 17. Nov 2019, 19:11

Hallo Mikesch,
den Tank hatte ich ja komplett abgebaut und über Nacht, beide Schläuche in separate, mit Folie verschlossene Behälter gehängt. Diese blieben trocken.
Der Tank selber war von Anfang an komplett trocken.

Den Link von oben hatte ich bereits gelesen, fand ihn aber weniger auf den Punkt gebracht.

Wie testet man, ob der Kaltstarter nicht schließt ?
Ich werde sobald als möglich versuchen eine neue Membran zu bekommen, schaden kann das nicht.

Gruß, Manuel

Benutzeravatar
mikesch
Beiträge: 7490
Registriert: Mo 7. Sep 2015, 17:41
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Wohnort: Warburg

Re: Liberty 125 ZAPM11 von 1998 verliert massiv Benzin

#22 Beitrag von mikesch » So 17. Nov 2019, 20:54

Choke testen:
E-Choke ausbauen und an 12V anschließen.
Binnen 2-3 Minuten muß der Kolben 3-4 mm ausfahren.

Ansteuerung Choke testen.
In eingebautem Zustand die anliegende Spannung am Choke messen.
Bei laufendem Motor muß 12-13,8 V DC anliegen, sonst 0V, auch bei Zündung ON.

Spannung nicht gegen Masse messen sondern parallel zum Choke.
Gegen Masse wird ein Wert weit unter 12V gemessen.
Diese Messung ist nichtsaussagend!

Zum messen mit 2 Nadeln leicht versetzt durch die Isolierung stechen.
Um einen Kabelbruch oder Kontaktfehler mit zu berücksichtigen, möglichst direkt vor dem Chokegehäuse einstechen.
Vorsicht, es besteht bei dieser Messart Kurzschlußgefahr mit dauerhaftem Schaden der vorgeschalteten Elektronik.

Die Originalmembran ist ziemlich teuer. (70-80€) Nur Originalteile verwenden.
Am günstigsten ist sie bei Topham, die deutsche Mikunivertretung.

https://www.google.com/search?q=topham
bzw
https://www.mikuni-topham.de
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.

Benutzeravatar
Gonzo0815
Beiträge: 2295
Registriert: Mo 1. Jun 2015, 11:55
Vespa: ET4, ET3, Acma V56
Land: Österreich
Wohnort: Bruck/Mur
Kontaktdaten:

Re: Liberty 125 ZAPM11 von 1998 verliert massiv Benzin

#23 Beitrag von Gonzo0815 » Mo 18. Nov 2019, 12:22

Hab jetzt nur schnell Quergelesen.
Der Rissige ASS wurde getauscht, oder?

Wenn dein Vergaser so regiert wie oben beschrieben, dann is da nix mehr mit Einstellen. Da muss neu bedüst werden.
Wenn es bei Vollgas drosselt, dann ist die HD zu fett und es wird zu viel Sprit in den Brennraum geschickt.
Wenn das auch bei 1/2 Gas der Fall ist mit dem drosseln, dann hängt auch die Nadel falsch.

Welche Düsen/Nadel sind den im Vergaser aktuell verbaut?
Wär Rechtschreibfähler finted tarf sie behalden!

Meine ET4 als Endlosprojekt -> ET4 Restauration und Tuning

Die Primavera ET3 -> Schaltvespe muss sein

BigM
Beiträge: 20
Registriert: Sa 9. Nov 2019, 11:57
Vespa: Liberty 125
Land: Deutschland
Wohnort: Schwarzwald

Re: Liberty 125 ZAPM11 von 1998 verliert massiv Benzin

#24 Beitrag von BigM » Mi 20. Nov 2019, 20:07

Hallo Gonzo,
morgen bekomme ich die bestellte Mambran und einen neuen Luftfilterschwamm.
...da ich die sauteure Membran ja nun mal bestellt habe, werde ich sie auch wechseln.
Sobald ich den Vergaser offen habe, kann ich dir mehr sagen.

Um alle Aufgaben, die man mir aufgetragen hat, zu erledigen, habe ich heute nach einer Vollgasfahrt die Kerze begutachtet.
Sie ist Milchkaffebraun. Allerdings fiel mir auf, dass die Aufnahmefeder im Kerzenstecker hinüber war.
Der Stecker hielt nur durch den Dichtgummi auf der Kerze.
Nach dem Auswechseln des Steckers drosselt sie immer noch ab genau 92 km/h, als würde man bremsen.
...wie gesagt, unter 90 schnurrt sie, ohne Probleme, ist die vielleicht doch gedrosselt ?!
In den Papieren steht Höchstgeschwindigkeit 91 !

...müsste das Kerzenbild nicht weiß oder schwarz sein, wenn sie zu fett,- oder mager läuft ?

BigM
Beiträge: 20
Registriert: Sa 9. Nov 2019, 11:57
Vespa: Liberty 125
Land: Deutschland
Wohnort: Schwarzwald

Re: Liberty 125 ZAPM11 von 1998 verliert massiv Benzin

#25 Beitrag von BigM » Mi 20. Nov 2019, 21:28

...ein Bild vom offenen Herzen, hatte ich noch vom Wechsel des Nadelventils...
Düse ist ne 87,5, wen ich das recht erkenne ?!
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Gonzo0815
Beiträge: 2295
Registriert: Mo 1. Jun 2015, 11:55
Vespa: ET4, ET3, Acma V56
Land: Österreich
Wohnort: Bruck/Mur
Kontaktdaten:

Re: Liberty 125 ZAPM11 von 1998 verliert massiv Benzin

#26 Beitrag von Gonzo0815 » Mi 20. Nov 2019, 21:38

87,5 ist Serienbestückung

Kerzenbild ist heute nur noch bedingt aussagekräftig. Ausserdem muss in der jeweiligen Gasstellung längere Zeit gefahren werden und dann Zündung aus und Kerze raus. Ansonsten wird das Kerzenbild duch Schiebebetrieb oder Leerlauf wieder verfäälscht.
Aber wenn keine auffälligen Ablagerungen an der Kerze sind oder sie nicht komplett weiß ist, sollte es ok sein.

Der hohe Verbrauch ist mysteriös. Selbst mein doch großzügig modifiztierter Motor nimmt sich nur ca. 3l auf 100km.
Da werkt eine 110er HD und die Nadel wurde auch bearbeitet.
Wär Rechtschreibfähler finted tarf sie behalden!

Meine ET4 als Endlosprojekt -> ET4 Restauration und Tuning

Die Primavera ET3 -> Schaltvespe muss sein

BigM
Beiträge: 20
Registriert: Sa 9. Nov 2019, 11:57
Vespa: Liberty 125
Land: Deutschland
Wohnort: Schwarzwald

Re: Liberty 125 ZAPM11 von 1998 verliert massiv Benzin

#27 Beitrag von BigM » Mi 20. Nov 2019, 22:20

War heute mal beim ogginal Piaggianer wegen des Kerzensteckers, der hatte auch keinen Plan!
Der meinte aber auch, dass man ne größere Düse probieren könnte, ....aber frisst die nicht noch mehr Sprit ?
...Nee Kerze ist wie aus dem Bilderbuch.

Benutzeravatar
mikesch
Beiträge: 7490
Registriert: Mo 7. Sep 2015, 17:41
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Wohnort: Warburg

Re: Liberty 125 ZAPM11 von 1998 verliert massiv Benzin

#28 Beitrag von mikesch » Do 21. Nov 2019, 01:12

Wechsel erst mal die Membrane und den Kerzenstecker.
Ein Ersatzvergaser wäre testweise in deinem Fall ideal um schneller voran zu kommen.

Wenn der Motor bei hohen Drehzahlen drosselt kann es an der CDI liegen.
Ist sie noch original mit Wegfahrsperre oder schon mal ausgetauscht worden?
Allerdings hat das nichts mit dem hohen Verbrauch zu tun.
Ich würde beim 125er Motor nichts an der original Düsenbestückung ändern.
Sie ist beim unveränderten Motor ideal. Die Ursache muß woanders liegen.

Wurden die Steuerzeiten der Nockenwelle und das Ventilspiel schon überprüft?
Hast du ein Schrauberbuch als Anleitung für diese Arbeiten?
Welche Laufleistung hat der Motor?

Und du bist dir ganz sicher das der hohe Verbrauch nicht durch deine anfängliche Vermutung von Spritverlust begründet ist?
Denn das wäre eine plausible Erklärung.
Hast du etwa keinen Spritgeruch mehr in der Garage?
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Vespa fahren der sinnigste.

BigM
Beiträge: 20
Registriert: Sa 9. Nov 2019, 11:57
Vespa: Liberty 125
Land: Deutschland
Wohnort: Schwarzwald

Re: Liberty 125 ZAPM11 von 1998 verliert massiv Benzin

#29 Beitrag von BigM » Sa 23. Nov 2019, 20:02

mikesch for president !
Also, ich habe heute die Membran gewechselt, der Umbau der Nadel ist echt nichts für ungeduldige, alte Männer wie mich !
Letzendlich habe ich die kleine Kunststoffscheibe auf einen Schaschlikspiess gesteckt (Morsekegel-Spezial ;) )
um die Mikronase auszurichten und somit auch sicher in die seitliche Bohrung zu bekommen.
Jetzt rennt sie wies Messer !
115 in der Ebene, ohne zu meckern.
Wenn ich den Verbrauch gecheckt habe sage ich bescheid.
1000+1 Dank vorerst.

Gruß, Manuel
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

BigM
Beiträge: 20
Registriert: Sa 9. Nov 2019, 11:57
Vespa: Liberty 125
Land: Deutschland
Wohnort: Schwarzwald

Re: Liberty 125 ZAPM11 von 1998 verliert massiv Benzin

#30 Beitrag von BigM » Do 5. Dez 2019, 10:01

So,
ich hatte wenig Zeit zum Fahren aber nun steht es fest.
Der Verbrauch liegt momentan bei 3,9 Litern.
Allerdings habe ich bei der ganzen Ein-und Ausbauerei nachträglich entdeckt, dass der Benzinhahn doch auch einen Schuss hatte.
In 90% der Begutachtungen war er in Ordnung aber manchmal wurde er plötzlich komplett durchlässig.
Wenn ich dürfte, würde ich ein Foto von der kleinen Brumme einstellen aber es ist halt ne Liberty und keine Vespa, deshalb lasse ichs !
Nochmal vielen Dank für die Unterstützung,
Gruß, Manuel

Antworten