Vespaforum.de... das Vespa Forum GT GTS LX S ET PX
https://vespaforum.de/

ET2 50 C38 nimmt warm kein Vollgas an
https://vespaforum.de/viewtopic.php?f=12&t=43083
Seite 1 von 1

Autor:  icke72 [ Mo 11. Sep 2017, 18:47 ]
Betreff des Beitrags:  ET2 50 C38 nimmt warm kein Vollgas an

Liebes Forum,

nach längerer Zeit benötige ich bitte Eure Hilfe.

Es geht um eine ET2 50 aus 2005 ( C38 ) , welche kalt gut anspringt und auch gut das Gas annimmt, selbst wenn der Gashahn nach dem Anfahren, dann bei ca. 30km/h voll geöffnet wird, alles fein.

Die Vespa ist von einen Freund ich versuche die gerade wieder ans laufen zu bekommen, denn wenn sie warmgelaufen ist, nimmt sie kein Gas an, wenn der Gashahn voll geöffnet wird. Ich muss dann das Gas wegnehmen um wieder Vortrieb zu bekommen und kann den nur ganz langsam öffnen, damit der Motor beschleunigt.
Mein Freund hat in einer Werkstatt hier in Düsseldorf den Benzinhahn ersetzen lassen, da dieser den undicht war. Des Weitern wurde dieser E-Choke ersetzt, da die Vespa kalt schlecht angesprungen ist und kalt ausging.
Dann nach Abholung fuhr die Vespa wie vorher, so gut 70-75 km/h und hat wunderbar Gas angenommen. Drei Tage später ist dann der o.g. Effekt eingetreten, keine Gasannahme bei voll geöffnetem Griff und es wird mit Mühe 55-60 km/h erreicht.

Dann habe ich heute mal nachgeschaut und an den verbauten ET ist mir nichts negatives aufgefallen. Den Vergaser habe ich dann mal rausgenommen und zerlegt. Die Düsen gereinigt, den Vergaser mit Bremsenreiniger durchgespült und mit Druckluft ausgeblasen. Alles wieder zusammengebaut und leider ist keine Verbesserung eingetreten. Die Gemischschraube habe ich dann zunächst 2 Umdrehungen rausgedreht, damit lief die auch nicht. Schrittweise habe ich dann die Gemischschraube immer 1/4 Umdrehung reingedreht, bis ich bei ca. 1 Umdrehung war, keine Veränderung. Auch in die andere Richtung bis 3,5 Umdrehungen keine Verbesserung.
Das Kerzenbild sieht an sich ok aus, fast Rehbraun und nicht verkokt, oder so.
Den Auspuff haben wir vor einiger zeit mal ersetzt, der ist offen, also ohne Drossel. Die Bedüsung sollte noch original sein, hier wurde nichts verändert. diese Drosselscheibe ist jedoch vor dem Vergaser eingesetzt, ohne habe ich es nicht probiert, aber sie lief ja vorher auch gut, selbst mit dieser Telefonscheibe....... .
Ich bin nun mit meinem Latein am Ende und hoffe hier im Forum kommt jemandem das Problem bekannt vor. Ich konnte hier in den Beiträgen nichts darüber finden.

LG aus Düsseldorf
FRANKY

Autor:  Jojo [ Mo 11. Sep 2017, 19:56 ]
Betreff des Beitrags:  Re: ET2 50 C38 nimmt warm kein Vollgas an

Hallo,

für mich hört sich das stark nach einem Funktionsfehler des Choke an.
Im kalten Zustand ist der Choke offen - der Motor läuft dann ja gut.

Im warmen Zustand sollte der Choke die zusätzliche Benzinzufuhr stoppen.
Wenn nicht verschluckt sich der Motor.

Prüfe mal, ob der Stift des Choke bei angelegter Spannung ausfährt.

Gruß Jo

Autor:  icke72 [ Mo 11. Sep 2017, 20:07 ]
Betreff des Beitrags:  Re: ET2 50 C38 nimmt warm kein Vollgas an

Ok. Ich checke das Morgen. Der E-Choke ist allerdings neu, ob der schon defekt ist, oder die Werkstatt die Kabel vertauscht haben könnte?
LG
Franky

Autor:  icke72 [ Di 12. Sep 2017, 11:56 ]
Betreff des Beitrags:  Re: ET2 50 C38 nimmt warm kein Vollgas an

Der Choke fährt ca 3-4 mm raus, wenn der an eine Batterie angeschlossen wird. Die Stromversorgung ist bei laufendem Motor auch gegeben. Habe nochmals versucht den Vergaser einzustellen. Wenn die Gemischschraube 3 Umdrehungen raus ist, ist der Effekt beim Vollgas geben schlechter als bei 1.5 Umdrehungen. Bei 3 Umdrehungen ist es so, dass auch auf dem Hauptständer ein Loch da ist, wenn der Gashahn schlagartig geöffnet wird. Also alles Käse...
.. . Hat noch jemand eine Idee?
LG
Franky

Autor:  Jojo [ Mi 13. Sep 2017, 16:35 ]
Betreff des Beitrags:  Re: ET2 50 C38 nimmt warm kein Vollgas an

Hallo Franky,

mich irritiert sehr, dass sie kalt gut läuft und Gas annimmt aber warm nicht.
Aber den Choke hast Du geprüft.
Kann es sein, dass sie Falschluft nur im warmen
Zustand zieht?

Ein Test wäre schnell gemacht. Warmlaufen lassen und dann mit Bremsenreiniger
die in Frage kommenden Teile (eins nach dem anderen) absprühen.

Viel Glück bei der Suche.

Autor:  icke72 [ Do 14. Sep 2017, 09:11 ]
Betreff des Beitrags:  Re: ET2 50 C38 nimmt warm kein Vollgas an ( GELÖST )

Hallo,

nachdem ich nochmals einige Dinge geprüft hatte und meinen Kumpel befragt habe, bin ich zu folgender Erkenntnis gelangt :

Die Vespa war mal auf 25km/H gedrosselt und wurde dann auf 45 km/h entdrosselt. Das aber wohl nur mit dem Ausbau des Distanzringes. Mein Kumpel hat die dann gekauft und es wurde von uns ein neuer Auspuff montiert, welcher offen und ohne Rückführung ist. Des Weiteren habe wir einen neuen, ebenfalls offenen ASS montiert. Das ist aber schon eine Weile her.
So lief die Vespa dann um die 70km/h und hat warm gut das Gas angenommen, kalt hingegen ist die nicht besonders gut angesprungen und auch nicht so toll gelaufen.
Das wollte mein Kumpel beseitigt haben und hat diesen neuen E-Choke montieren lassen. Das Ergebnis ist hier ja bekannt............... .

Fakt war also, dass durch den vormals, anscheinend defekten E-Choke die Vespa, weil dieser wohl die Bohrung nicht ganz verschlossen hat, immer über den Bereich wo der E-Choke sitzt, angefettet hat und somit auch warm gut Gas angenommen hat. Das hat die ja auch gebraucht, da ja der Ansaug und Auslassbereich nicht mehr Original waren.
Da das fetter stellen über die Gemischschraube die Gasannahme noch verschlechtert hat, war nachher die Lösung klar. Denn wenn über die Hauptdüse zu wenig Kraftstoff zur Verfügung gestellt wird, kann weiter unten ja nicht mehr rausgeholt werden.
Punkt um, eine 60er HD rein, eingestellt und nun ist alles wieder schön und das Sorgenkind ist wieder schön schnell unterwegs. Bei dieser Gelegenheit habe ich den Vergaser auch von dieser Telefonscheibe befreit, ein schöner Effekt ;-)

Danke Euch für die Unterstützung und macht weiter so, das hier ist ein klasse Forum!

Bis bald

FRANKY

Autor:  icke72 [ Do 14. Sep 2017, 19:14 ]
Betreff des Beitrags:  Re: ET2 50 C38 nimmt warm kein Vollgas an ( doch nicht gelös

Zu früh gefreut ....... . Heute Vormittag habe ich die mal gestartet, da ich checken wollte, ob die kalt gut anspringt und rund läuft.
Nix da, die ist abgesoffen, Kerze nass und der Zylinder voll. Also 56er HD besorgt, die Nadel ganz nach unten gestellt. Springt an, nimmt aber warm wieder kein Gas an. Also die 60er HD wieder rein, Düsennadel auf ganz mager gestellt, dann den Vergaser so gut wie ich das kann eingestellt. Volle Leistung ist dann vorhanden. Ich habe dann die Diva 1 Stunde abkühlen lassen. Die ist nur mit leicht geöffnetem Gasgriff, angesprungen und nicht mit erhöhter Drehzahl gelaufen.
Nochmal die Eckdaten : 50 ccm, offener Auspuff von Silent, offener ASS, keine Falschluft, Membrane ok, Schnorchel für Luftfilterkasten ist montiert, E-Choke neu ( Original), Benzinhahn neu, Kerze neuwertig.
Was könnte es sein?
Franky

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/