Vespaforum.de... das Vespa Forum GT GTS LX S ET PX

Das Forum für die moderne Vespa! ... Granturismo, GT, GTS, GTV, LX, LXS, LXV, ET, PX und mehr ...
Aktuelle Zeit: Fr 24. Nov 2017, 05:18

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 50 Beiträge ]  Gehe zu Seite 1, 2, 3, 4  Nächste
Autor Nachricht
BeitragVerfasst: Mo 10. Apr 2017, 08:56 
Offline

Registriert: Mo 10. Apr 2017, 07:32
Beiträge: 26
Vespa: M04
Land: Deutschland
Hallo, oben genanntes Fahrzeug springt nicht an. Ich würde gern als erste Maßnahme eine Cdi ohne Wegfahrsperre einbauen um diese doch massive Störquelle ausschließen zu können.
Jetzt habe ich die Vespa auseinander gebaut und dort sind zwei Geräte verbaut, vorn "IM 003.01" und unterm Helmfach "AEC 302 c".
Bei Ebay werden folgende Teile zum Kauf angeboten:
http://m.ebay.de/itm/CDI-Umgehung-fuer-Wegfahrsperre-Anlage-fuer-Vespa-ET4-125cc-Pre-Leader-Chip-/261690258680?nav=WATCHING_ACTIVE

sowie

http://m.ebay.de/itm/Zuendeinheit-CDI-Steuergeraet-offen-ohne-Begrenzung-fuer-Vespa-ET4-125-ZAPM04-/262557655689?nav=WATCHING_ACTIVE

Beide werden als Cdi bezeichnet. Welche ist also die richtige oder müssen beide getauscht werden?

Vielen Dank..


Nach oben
 Profil  
 
BeitragVerfasst: Mo 10. Apr 2017, 09:01 
Offline
Benutzeravatar

Registriert: Mo 1. Jun 2015, 10:55
Beiträge: 1958
Wohnort: Bruck/Mur
Vespa: ET4 125, PV ET3
Land: Österreich
Servus!

1. Bis du im falschen Unterforum -> Mod. oder Admin bitte verschieben.
2. Ist wenn´s stimmt beides das selbe Teil, eine CDI.
Link 1 ist mit Wegfahrsperre (so wie´s in der Beschreibung steht) Link 2 dann ohne WFS

Zur ersten kann ich nix sagen. Die gelbe ist gut und günstig und funktioniert.

_________________
Wär Rechtschreibfähler finted tarf sie behalden!

Meine ET4 als Endlosprojekt -> ET4 Restauration und Tuning

Die Primavera ET3 -> Schaltvespe muss sein


Nach oben
 Profil  
 
BeitragVerfasst: Mo 10. Apr 2017, 09:09 
Offline
Benutzeravatar

Registriert: Mo 7. Sep 2015, 16:41
Beiträge: 2590
Wohnort: Warburg
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Weder noch.
Empfehlen würde ich die oder eine ähnliche: klick. Die ist nicht offen, also mit Drehzahlbegrenzer. Das ist für den Motor besser.
Der Decoder vorn unter der Kaskade kann danach ausgebaut werden.

_________________
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Erfahrung der bitterste.
Konfuzius


Nach oben
 Profil  
 
BeitragVerfasst: Mo 10. Apr 2017, 09:29 
Offline

Registriert: Mo 10. Apr 2017, 07:32
Beiträge: 26
Vespa: M04
Land: Deutschland
Ja sorry, bitte verschieben.
Habe die richtige soeben gekauft.
Also einfach neue CDi anstecken und den einzelnen Kontakt zur Spule führen. Richtig?
Dann noch eine Frage, wofür ist das Kabel welches aus dem Kabelbaum ragt, mit 2Pins? Fehlt da ein Bauteil vieleicht?


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
 
BeitragVerfasst: Mo 10. Apr 2017, 10:10 
Offline
Benutzeravatar

Registriert: Mo 1. Jun 2015, 10:55
Beiträge: 1958
Wohnort: Bruck/Mur
Vespa: ET4 125, PV ET3
Land: Österreich
Diagnosegerät

_________________
Wär Rechtschreibfähler finted tarf sie behalden!

Meine ET4 als Endlosprojekt -> ET4 Restauration und Tuning

Die Primavera ET3 -> Schaltvespe muss sein


Nach oben
 Profil  
 
BeitragVerfasst: Mo 10. Apr 2017, 12:18 
Offline

Registriert: Mo 10. Apr 2017, 07:32
Beiträge: 26
Vespa: M04
Land: Deutschland
Dankeschön..


Nach oben
 Profil  
 
BeitragVerfasst: Mo 10. Apr 2017, 12:55 
Offline

Registriert: Mi 11. Jul 2012, 20:15
Beiträge: 579
Wohnort: Rheinland
Vespa: GTV 250,Transalp
Land: Schland
mikesch hat geschrieben:
Weder noch.
Empfehlen würde ich die oder eine ähnliche: ... Die ist nicht offen, also mit Drehzahlbegrenzer. Das ist für den Motor besser.


Beim M04 ist ein fehlender Drehzahlbegrenzer doch eher ein theoretisches Problem, ich habs selbst bergab nie erlebt in den Begrenzer zu laufen.


Nach oben
 Profil  
 
BeitragVerfasst: Mo 10. Apr 2017, 13:17 
Offline
Benutzeravatar

Registriert: Mo 7. Sep 2015, 16:41
Beiträge: 2590
Wohnort: Warburg
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Möglicherweise hast du selbst keinen.
Meiner kommt bei 110km/h Tacho bergab.

_________________
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Erfahrung der bitterste.
Konfuzius


Nach oben
 Profil  
 
BeitragVerfasst: Di 18. Apr 2017, 10:31 
Offline

Registriert: Mo 10. Apr 2017, 07:32
Beiträge: 26
Vespa: M04
Land: Deutschland
Hallo noch mal, das Steuerteil ist heute eingetroffen. Anders als erwartet ohne Schaltplan. Wenn ich also das originale entfernt habe, werde ich die zwei Stecker am neuen Steuerteil anbringen. Braucht man nun nur aus dem einen Stecker die Ader zur Zündspule trennen und auf den linken einzelnen Pin setzen oder muß man noch etwas beachten? Oder eine ganz andere Variante vieleicht?


Nach oben
 Profil  
 
BeitragVerfasst: Di 18. Apr 2017, 11:10 
Offline
Benutzeravatar

Registriert: Mo 1. Jun 2015, 10:55
Beiträge: 1958
Wohnort: Bruck/Mur
Vespa: ET4 125, PV ET3
Land: Österreich
Nur eine Stecker (der aus der Zündung) wird an die neue CDI gesteckt, sonst genau so.
Violett ist die benötigte Ader aus dem zweiten Stecker.

Oder du lässt den Stecker wie er es ist und legst einen neuen Draht runter zur Zünspule.

Was dir halt lieber is.

_________________
Wär Rechtschreibfähler finted tarf sie behalden!

Meine ET4 als Endlosprojekt -> ET4 Restauration und Tuning

Die Primavera ET3 -> Schaltvespe muss sein


Nach oben
 Profil  
 
BeitragVerfasst: Di 18. Apr 2017, 13:33 
Offline

Registriert: Mo 10. Apr 2017, 07:32
Beiträge: 26
Vespa: M04
Land: Deutschland
Hab ich getan. Leider lag es wohl nicht daran. An der Zündspule kommt trotzdem nix an. Naja, die Wegfahrsperre kann ich dann ja schon mal ausschließen. Hat noch jemand Idee? Sicherungen sind heil und nicht oxidiert. Alles was sonst Strom betrifft funktioniert.


Nach oben
 Profil  
 
BeitragVerfasst: Di 18. Apr 2017, 13:54 
Offline
Benutzeravatar

Registriert: Mo 1. Jun 2015, 10:55
Beiträge: 1958
Wohnort: Bruck/Mur
Vespa: ET4 125, PV ET3
Land: Österreich
ZGP durchmessen, wahrscheinlich is da was defekt.

_________________
Wär Rechtschreibfähler finted tarf sie behalden!

Meine ET4 als Endlosprojekt -> ET4 Restauration und Tuning

Die Primavera ET3 -> Schaltvespe muss sein


Nach oben
 Profil  
 
BeitragVerfasst: Di 18. Apr 2017, 18:44 
Offline
Benutzeravatar

Registriert: Mo 7. Sep 2015, 16:41
Beiträge: 2590
Wohnort: Warburg
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
@940 An der Zündspule kommt trotzdem nix an.
Was hast du wie und wo womit gemessen?

So kannst du deine Zündanlage überprüfen:
Benötigt wird ein einfaches Vielfachmeßgerät.
Messungen nur bei abgeschalteter Zündung und stehendem Motor durchführen.

M04V2

-Zündspule primär/sekundär
-primär
-Zündung aus
-Ohmmeter auf 0-100 Ohm.
-am abgezogenen CDI Stecker violett gegen Masse messen
-Messwert 0,5-0,01 Ohm (Primärspule Zündspule OK)

-Zündpule Sekundärwicklung
-Ohmmeter auf 0-10kOhm
-Kerzenstecker abschrauben
-Zündkabel gegen Masse messen
-Messwert 5000 +/- 200 Ohm (Sekundärspule Zündspule OK)

-Kerzenstecker
-Ohmmeter auf 0-10kOhm
-zwischen Zündkabelanschluß und Kerzenanschluß messen
-Messwert 1000-5000 Ohm (Kerzenstecker Entstörwiderstand OK)

-Pickup messen
-Zündung aus
-Ohmmeter auf 0-1000 Ohm
-am abgezogenen CDI Stecker zwischen rot und braun messen
-Messwert 90-140 Ohm (Pickupspule OK)

-Generatorspule Zündung
-Ohmmeter auf 0-1000 Ohm
-am abgezogenen CDI Stecker grün und weiß messen
-Messwert 300-400 Ohm (Generatorspule OK)

-rot/braun (Pickupspule) darf keine Verbindung mit Masse haben
-Kontrollmessung durchführen
-Messergebnis unendlich oder >50M Ohm (Isolationsmessung OK)

Bitte alle Messungen wie beschrieben durchführen.
berichte...

_________________
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Erfahrung der bitterste.
Konfuzius


Zuletzt geändert von mikesch am Do 20. Apr 2017, 10:16, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
BeitragVerfasst: Mi 19. Apr 2017, 16:47 
Offline

Registriert: Mo 10. Apr 2017, 07:32
Beiträge: 26
Vespa: M04
Land: Deutschland
M04V2

-Zündspule primär/sekundär
-primär
-Zündung aus
-Ohmmeter auf 0-100 Ohm.
-am abgezogenen CDI Stecker violett gegen Masse messen
-Messwert 0,5-0,01 Ohm (Primärspule Zündspule OK)
Messwert 0,08

-Zündpule Sekundärwicklung
-Ohmmeter auf 0-10kOhm
-Kerzenstecker abschrauben
-Zündkabel gegen Masse messen
-Messwert 5000 +/- 200 Ohm (Sekundärspule Zündspule OK)
Messwert 4570

-Kerzenstecker
-Ohmmeter auf 0-10kOhm
-zwischen Zündkabelanschluß und Kerzenanschluß messen
-Messwert 1000-5000 Ohm (Kerzenstecker Entstörwiderstand OK)
Messwert 5070

-Pickup messen
-Zündung aus
-Ohmmeter auf 0-1000 Ohm
-am abgezogenen CDI Stecker zwischen rot und braun messen
-Messwert 90-140 Ohm (Pickupspule OK)
Messwert 117

-Generatorspule Zündung
-Ohmmeter auf 0-1000 Ohm
-am abgezogenen CDI Stecker grün und weiß messen
-Messwert 300-400 Ohm (Generatorspule OK)
Messwert 316
-weder grün/weiß (Generatorspule) noch rot/braun (Pickupspule) dürfen Verbindung mit Masse haben
-Kontrollmessung durchführen
-Messergebnis unendlich oder >50M Ohm (Isolationsmessung OK)
Keine der Adern hat Verbindung zur Masse denke ich.
Grün/Weiß Messwert 1
Rot/Braun Messwert 000

Ich hatte einfach die Ader an der Zündspule freigelegt und dort gegen Masse gemessen. Einstellung Messbereich bis 20V. Hätte gedacht das dort zumindest beim betätigen des Anlassers eine Spannung sein müsste..


Zuletzt geändert von 940er am Sa 22. Apr 2017, 09:07, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
BeitragVerfasst: Mi 19. Apr 2017, 17:54 
Offline
Benutzeravatar

Registriert: Mo 7. Sep 2015, 16:41
Beiträge: 2590
Wohnort: Warburg
Vespa: ET4 M04, LX125i.e. T
Land: GER/NRW
Die Messwerte sehen grundsätzlich gut aus, da alle Werte im Toleranzbereich sind. Also hast du keine offensichtliche Schäden an der Zündelektrik, was nicht bedeutet das die Störung schnell gefunden werden kann, aber wir hoffen es.
Wenn ich es richtig verstanden habe sind keine Masseverbindungen der Pickupspule messbar.
Weil du einmal 000 und dann 1 schreibst. Diese Messung bitte einmal erklären.
Bei der Widerstandsmessung gegen Masse sollte der höchste Widerstandsmessbereich auf deinem Messgerät gewählt werden.
Die Anzeige des Messgerätes darf sich praktisch vor und während der Messung an der Pickupspule nicht ändern.
Ist das bei dir so?
Die grüne Ader wird zum abstellen des Motors am Zündschloß in Stellung OFF an Masse gelegt.
Folglich muß ein unterschied messbar sein zwischen Zündschloss OFF und ON gegen Masse gemessen.
Bei OFF ca 0 - 2 Ohm. Bei ON sollte der Messwert dem Widerstand der Generatorspule entsprechen also in deinem Fall 316 Ohm.

Das Schaltbild: klick

_________________
Der Mensch hat dreierlei Wege klug zu handeln: durch Nachdenken ist der edelste, durch Nachahmen der einfachste, durch Erfahrung der bitterste.
Konfuzius


Zuletzt geändert von mikesch am Mi 19. Apr 2017, 18:14, insgesamt 2-mal geändert.

Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 50 Beiträge ]  Gehe zu Seite 1, 2, 3, 4  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  

- Vespaforum.de is sponsored by "Ingenieurbüro Kurz" -




Impressum


Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de